<!doctype html>
<html lang="en-GB" prefix="og: https://ogp.me/ns#" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
<!-- Search Engine Optimisation by Rank Math - https://s.rankmath.com/home -->
<title>Chi Onwurah a telecoms engineer - Phuket FM Radio</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A800%2C700%2C600%2C400%2C300%7CRaleway%3A800%2C600%2C400%2C300%2C200&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A800%2C700%2C600%2C400%2C300%7CRaleway%3A800%2C600%2C400%2C300%2C200&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A800%2C700%2C600%2C400%2C300%7CRaleway%3A800%2C600%2C400%2C300%2C200&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style>
<meta name="description" content="Chi Onwurah wanted to become a telecoms engineer and why engineering is a caring profession. Hear the full story on Discovery from the BBC."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://phuketfmradio.com/bbc-discovery/chi-onwurah/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chi Onwurah a telecoms engineer - Phuket FM Radio" />
<meta property="og:description" content="Chi Onwurah wanted to become a telecoms engineer and why engineering is a caring profession. Hear the full story on Discovery from the BBC." />
<meta property="og:url" content="https://phuketfmradio.com/bbc-discovery/chi-onwurah/" />
<meta property="og:site_name" content="Phuket FM Radio" />
<meta property="article:publisher" content="https://www.facebook.com/phuketfmradio/" />
<meta property="article:author" content="https://www.facebook.com/phuketman" />
<meta property="article:section" content="BBC Discovery" />
<meta property="og:updated_time" content="2022-10-08T15:18:47+07:00" />
<meta property="fb:app_id" content="134768467393780" />
<meta property="og:image" content="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg" />
<meta property="og:image:secure_url" content="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Chi Onwurah" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-08T15:17:44+07:00" />
<meta property="article:modified_time" content="2022-10-08T15:18:47+07:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Chi Onwurah a telecoms engineer - Phuket FM Radio" />
<meta name="twitter:description" content="Chi Onwurah wanted to become a telecoms engineer and why engineering is a caring profession. Hear the full story on Discovery from the BBC." />
<meta name="twitter:site" content="@https://twitter.com/PhuketRadio" />
<meta name="twitter:creator" content="@phuketradio" />
<meta name="twitter:image" content="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Byron Jones PFMR" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://phuketfmradio.com/#place","address":{"@type":"PostalAddress","streetAddress":"113/155 Anupas Golf Ville","addressLocality":"Kathu","addressRegion":"Phuket","postalCode":"83120","addressCountry":"Thailand"}},{"@type":["RadioStation","Organization"],"@id":"https://phuketfmradio.com/#organization","name":"Phuket FM Radio Co Ltd","url":"https://phuketfmradio.com","email":"info@phuketfmradio.com","address":{"@type":"PostalAddress","streetAddress":"113/155 Anupas Golf Ville","addressLocality":"Kathu","addressRegion":"Phuket","postalCode":"83120","addressCountry":"Thailand"},"logo":{"@type":"ImageObject","@id":"https://phuketfmradio.com/#logo","url":"https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png","contentUrl":"https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png","caption":"Phuket FM Radio Co Ltd","inLanguage":"en-GB","width":"330","height":"35"},"priceRange":"THB","openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"location":{"@id":"https://phuketfmradio.com/#place"},"image":{"@id":"https://phuketfmradio.com/#logo"},"telephone":"+66890004664"},{"@type":"WebSite","@id":"https://phuketfmradio.com/#website","url":"https://phuketfmradio.com","name":"Phuket FM Radio Co Ltd","publisher":{"@id":"https://phuketfmradio.com/#organization"},"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg","url":"https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg","width":"1200","height":"675","caption":"Chi Onwurah","inLanguage":"en-GB"},{"@type":"BreadcrumbList","@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://phuketfmradio.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://phuketfmradio.com/latest-news/","name":"Phuket Latest news"}},{"@type":"ListItem","position":"3","item":{"@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/","name":"Chi Onwurah a telecoms engineer"}}]},{"@type":"WebPage","@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/#webpage","url":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/","name":"Chi Onwurah a telecoms engineer - Phuket FM Radio","datePublished":"2022-10-08T15:17:44+07:00","dateModified":"2022-10-08T15:18:47+07:00","isPartOf":{"@id":"https://phuketfmradio.com/#website"},"primaryImageOfPage":{"@id":"https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg"},"inLanguage":"en-GB","breadcrumb":{"@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/#breadcrumb"}},{"@type":"Person","@id":"https://phuketfmradio.com/author/byron-jones-pfmr/","name":"Byron Jones PFMR","description":"Byron Jones PFMR is one of the founders of Phuket Island radio, working on the sales and marketing and long term promotion of Phuket and Thailand.","url":"https://phuketfmradio.com/author/byron-jones-pfmr/","image":{"@type":"ImageObject","@id":"https://phuketfmradio.com/wp-content/uploads/2022/01/PIR-FM-BANNER-512x512px-e1641350108445.jpg","url":"https://phuketfmradio.com/wp-content/uploads/2022/01/PIR-FM-BANNER-512x512px-e1641350108445.jpg","caption":"Byron Jones PFMR","inLanguage":"en-GB"},"sameAs":["https://phuketfmradio.com","https://www.facebook.com/phuketman","https://twitter.com/https://twitter.com/phuketradio"],"worksFor":{"@id":"https://phuketfmradio.com/#organization"}},{"@type":"BlogPosting","headline":"Chi Onwurah a telecoms engineer - Phuket FM Radio","keywords":"Chi Onwurah","datePublished":"2022-10-08T15:17:44+07:00","dateModified":"2022-10-08T15:18:47+07:00","author":{"@id":"https://phuketfmradio.com/author/byron-jones-pfmr/"},"publisher":{"@id":"https://phuketfmradio.com/#organization"},"description":"Chi Onwurah wanted to become a telecoms engineer and why engineering is a caring profession. Hear the full story on Discovery from the BBC.","name":"Chi Onwurah a telecoms engineer - Phuket FM Radio","@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/#richSnippet","isPartOf":{"@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/#webpage"},"image":{"@id":"https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg"},"inLanguage":"en-GB","mainEntityOfPage":{"@id":"https://phuketfmradio.com/bbc-discovery/chi-onwurah/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Feed" href="https://phuketfmradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Comments Feed" href="https://phuketfmradio.com/comments/feed/" />
			<script>document.documentElement.classList.remove( 'no-js' );</script>
			<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Chi Onwurah a telecoms engineer Comments Feed" href="https://phuketfmradio.com/bbc-discovery/chi-onwurah/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='preload'   href='https://phuketfmradio.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<style id='global-styles-inline-css'>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</style>
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-related-content/assets/css/slider.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-related-content/assets/css/related-content.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link rel='preload'   href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/global.min.css?ver=1.1.30' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<style id='kadence-global-inline-css'>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</style>
<link rel='preload'   href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/header.min.css?ver=1.1.30' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link rel='preload'   href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/content.min.css?ver=1.1.30' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link rel='preload'   href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/footer.min.css?ver=1.1.30' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-pro/dist/mega-menu/menu-addon.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-simple-share/assets/css/kt-social.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<style id='kadence-blocks-heading-inline-css'>
.wp-block-kadence-advancedheading mark{color:#f76a0c;background:transparent;border-style:solid;border-width:0}.single-content .kadence-advanced-heading-wrapper h1, .single-content .kadence-advanced-heading-wrapper h2, .single-content .kadence-advanced-heading-wrapper h3, .single-content .kadence-advanced-heading-wrapper h4, .single-content .kadence-advanced-heading-wrapper h5, .single-content .kadence-advanced-heading-wrapper h6 {margin: 1.5em 0 .5em;}.single-content .kadence-advanced-heading-wrapper+* { margin-top:0;}
</style>
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-blocks/dist/blocks/row.style.build.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-blocks/dist/blocks/column.style.build.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-pricing-table/css/kpt.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-slider/css/ksp.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />


<script src='https://phuketfmradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script src='https://phuketfmradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://phuketfmradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phuketfmradio.com/wp-json/wp/v2/posts/1469359" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phuketfmradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phuketfmradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://phuketfmradio.com/?p=1469359' />
<link rel="alternate" type="application/json+oembed" href="https://phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Fbbc-discovery%2Fchi-onwurah%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Fbbc-discovery%2Fchi-onwurah%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//phuketfmradio.com/?wordfence_lh=1&hid=42C89F04B88DD57887EA091C009696C6');
</script><link rel="pingback" href="https://phuketfmradio.com/xmlrpc.php"><link rel="preload" href="https://phuketfmradio.com/wp-content/fonts/fauna-one/wlpzgwTPBVpjpCuwkuEB3kZK.woff2" as="font" type="font/woff2" crossorigin><link data-minify="1" rel='preload'   href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/fonts/55e4a7a872fbe9723a054a46b0bdae35.css?ver=1661349805' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media='all' />
<link rel="icon" href="https://phuketfmradio.com/wp-content/uploads/2021/04/cropped-PIR-FM-BANNER-512x512px-32x32.png" sizes="32x32" />
<link rel="icon" href="https://phuketfmradio.com/wp-content/uploads/2021/04/cropped-PIR-FM-BANNER-512x512px-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phuketfmradio.com/wp-content/uploads/2021/04/cropped-PIR-FM-BANNER-512x512px-180x180.png" />
<meta name="msapplication-TileImage" content="https://phuketfmradio.com/wp-content/uploads/2021/04/cropped-PIR-FM-BANNER-512x512px-270x270.png" />
		<style id="wp-custom-css">
			.glyphicon {
    font-family: 'Glyphicons Halflings';
    font-style: normal;
    font-weight: 400;
    line-height: 1;
}
.glyphicon-play::before{content: "\e072";}
.ccc_table{margin-bottom:0px!important;}

.slider .tooltip-inner {display:none!important;}
.ccc_table {border-spacing:0!important;}
.content-area{background:#1f2933!important;}

@media (max-width: 767px){
.hidden-xs, tr.hidden-xs, th.hidden-xs, td.hidden-xs {
    display: none!important;
}
	}
.clstable table thead{background-color:#FBB553!important; font-size:14px!important; text-align:center; line-height:2.5;}

.clstable {color:#000!important; }

.clstable table tr td{border:1px solid #ccc; text-align:center; font-size:14px!important; }
.clstable table tr:hover{background-color:#f8991d!important;}

.clstable table tr td:first-child{
	background:#26668b; color:#fff!important;
}

.wp-block-table.is-style-stripes tbody tr:nth-child(2n+1)

.clstable table thead tr th:first-child{	background:#ff00ff!important;
}

.clstable table thead tr th:nth-child(1){	background-image: url("https://phuketfmradio.com/wp-content/uploads/2021/04/hoursdays-1.png");
width:40px!important;	
}

.clstable table {
  overflow: hidden;
}

.clstable tr:hover {
  background-color: #ffa;
}

.clstable td, .clstable th {
  position: relative;
}
.clstable tr td:not(:first-child):hover::after,
.clstable tr th:not(:first-child):hover::after {
  content: "";
  position: absolute;
  background: rgba(248, 153, 29, .5 );
  left: 0;
  top: -5000px;
  height: 10000px;
  width: 100%;
  z-index: 1;
  pointer-events: none;
}


picture img {
    width: 100%!important;
    height: auto!important;
}

/**
 * Use the following code in your theme template files to display breadcrumbs:
 */
		</style>
		<style type="text/css" title="dynamic-css" class="options-output">{font-family:"Open Sans";font-weight:800;font-style:normal;}{font-family:"Open Sans";font-weight:700;font-style:normal;}{font-family:"Open Sans";font-weight:600;font-style:normal;}{font-family:"Open Sans";font-weight:400;font-style:normal;}{font-family:"Open Sans";font-weight:300;font-style:normal;}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>		<script data-minify="1"  src="https://phuketfmradio.com/wp-content/cache/min/1/jquery-3.5.1.min.js?ver=1661349805"  defer></script>
			<link data-minify="1" rel="preload"  href="https://phuketfmradio.com/wp-content/cache/min/1/wp-content/themes/kadence-child/style.css?ver=1661349805" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type="text/css" media="all">

<link data-minify="1" rel="preload"  href="https://phuketfmradio.com/wp-content/cache/min/1/font-awesome/4.7.0/css/font-awesome.min.css?ver=1661349805" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type="text/css" media="all">
<link rel="preload"  href="//fonts.googleapis.com/icon?family=Material+Icons&amp;ver=5.5.1" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  type="text/css" media="all">
	</head>

<body class="post-template-default single single-post postid-1469359 single-format-standard wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-standard content-title-style-normal content-width-normal content-style-boxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="site">
			<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
	<div id="main-header" class="site-header-wrap">
		<div class="site-header-inner-wrap">
			<div class="site-header-upper-wrap">
				<div class="site-header-upper-inner-wrap">
					<div class="site-top-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-contained" data-section="kadence_customizer_header_top">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-top-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-center-column">
									<div class="site-header-top-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://phuketfmradio.com/" rel="home" aria-label="Phuket FM Radio"><img width="330" height="35" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%2035'%3E%3C/svg%3E" class="custom-logo" alt="Phuket FM Radio logo" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png 330w, https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1-300x32.png 300w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" /><noscript><img width="330" height="35" src="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" class="custom-logo" alt="Phuket FM Radio logo" srcset="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png 330w, https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1-300x32.png 300w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></a></div></div><!-- data-section="title_tagline" -->
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
		<div class="search-toggle-open-container">
						<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field"
					>
						<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="header_search" -->
							<div class="site-header-top-section-left-center site-header-section site-header-section-left-center">
															</div>
												</div>
													<div class="site-header-top-section-center site-header-section site-header-section-center">
						<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_html">
	<div class="header-html inner-link-style-plain"><div class="header-html-inner"><p><i class="fa fa-phone fa-lg"></i> Requests: +668 9000 4040      <i class="fa fa-envelope-o fa-lg"></i> <strong><a href="mailto:info@phuketfmradio.com">info@phuketfmradio.com</a></strong></p>
</div></div></div><!-- data-section="header_html" -->
					</div>
													<div class="site-header-top-section-right site-header-section site-header-section-right">
													<div class="site-header-top-section-right-center site-header-section site-header-section-right-center">
															</div>
							<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_social">
	<div class="header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false social-style-filled"><a href="https://www.facebook.com/phuketfmradio" aria-label="Facebook" target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Facebook</title><path d="M31.997 15.999c0-8.836-7.163-15.999-15.999-15.999s-15.999 7.163-15.999 15.999c0 7.985 5.851 14.604 13.499 15.804v-11.18h-4.062v-4.625h4.062v-3.525c0-4.010 2.389-6.225 6.043-6.225 1.75 0 3.581 0.313 3.581 0.313v3.937h-2.017c-1.987 0-2.607 1.233-2.607 2.498v3.001h4.437l-0.709 4.625h-3.728v11.18c7.649-1.2 13.499-7.819 13.499-15.804z"></path>
				</svg></span></a><a href="https://twitter.com/PhuketRadio" aria-label="Twitter" target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
				</svg></span></a><a href="https://www.instagram.com/PhuketRadio/" aria-label="Instagram" target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Instagram</title><path d="M21.138 0.242c3.767 0.007 3.914 0.038 4.65 0.144 1.52 0.219 2.795 0.825 3.837 1.821 0.584 0.562 0.987 1.112 1.349 1.848 0.442 0.899 0.659 1.75 0.758 3.016 0.021 0.271 0.031 4.592 0.031 8.916s-0.009 8.652-0.030 8.924c-0.098 1.245-0.315 2.104-0.743 2.986-0.851 1.755-2.415 3.035-4.303 3.522-0.685 0.177-1.304 0.26-2.371 0.31-0.381 0.019-4.361 0.024-8.342 0.024s-7.959-0.012-8.349-0.029c-0.921-0.044-1.639-0.136-2.288-0.303-1.876-0.485-3.469-1.784-4.303-3.515-0.436-0.904-0.642-1.731-0.751-3.045-0.031-0.373-0.039-2.296-0.039-8.87 0-2.215-0.002-3.866 0-5.121 0.006-3.764 0.037-3.915 0.144-4.652 0.219-1.518 0.825-2.795 1.825-3.833 0.549-0.569 1.105-0.975 1.811-1.326 0.915-0.456 1.756-0.668 3.106-0.781 0.374-0.031 2.298-0.038 8.878-0.038h5.13zM15.999 4.364v0c-3.159 0-3.555 0.014-4.796 0.070-1.239 0.057-2.084 0.253-2.824 0.541-0.765 0.297-1.415 0.695-2.061 1.342s-1.045 1.296-1.343 2.061c-0.288 0.74-0.485 1.586-0.541 2.824-0.056 1.241-0.070 1.638-0.070 4.798s0.014 3.556 0.070 4.797c0.057 1.239 0.253 2.084 0.541 2.824 0.297 0.765 0.695 1.415 1.342 2.061s1.296 1.046 2.061 1.343c0.74 0.288 1.586 0.484 2.825 0.541 1.241 0.056 1.638 0.070 4.798 0.070s3.556-0.014 4.797-0.070c1.239-0.057 2.085-0.253 2.826-0.541 0.765-0.297 1.413-0.696 2.060-1.343s1.045-1.296 1.343-2.061c0.286-0.74 0.482-1.586 0.541-2.824 0.056-1.241 0.070-1.637 0.070-4.797s-0.015-3.557-0.070-4.798c-0.058-1.239-0.255-2.084-0.541-2.824-0.298-0.765-0.696-1.415-1.343-2.061s-1.295-1.045-2.061-1.342c-0.742-0.288-1.588-0.484-2.827-0.541-1.241-0.056-1.636-0.070-4.796-0.070zM14.957 6.461c0.31-0 0.655 0 1.044 0 3.107 0 3.475 0.011 4.702 0.067 1.135 0.052 1.75 0.241 2.16 0.401 0.543 0.211 0.93 0.463 1.337 0.87s0.659 0.795 0.871 1.338c0.159 0.41 0.349 1.025 0.401 2.16 0.056 1.227 0.068 1.595 0.068 4.701s-0.012 3.474-0.068 4.701c-0.052 1.135-0.241 1.75-0.401 2.16-0.211 0.543-0.463 0.93-0.871 1.337s-0.794 0.659-1.337 0.87c-0.41 0.16-1.026 0.349-2.16 0.401-1.227 0.056-1.595 0.068-4.702 0.068s-3.475-0.012-4.702-0.068c-1.135-0.052-1.75-0.242-2.161-0.401-0.543-0.211-0.931-0.463-1.338-0.87s-0.659-0.794-0.871-1.337c-0.159-0.41-0.349-1.025-0.401-2.16-0.056-1.227-0.067-1.595-0.067-4.703s0.011-3.474 0.067-4.701c0.052-1.135 0.241-1.75 0.401-2.16 0.211-0.543 0.463-0.931 0.871-1.338s0.795-0.659 1.338-0.871c0.41-0.16 1.026-0.349 2.161-0.401 1.073-0.048 1.489-0.063 3.658-0.065v0.003zM16.001 10.024c-3.3 0-5.976 2.676-5.976 5.976s2.676 5.975 5.976 5.975c3.3 0 5.975-2.674 5.975-5.975s-2.675-5.976-5.975-5.976zM16.001 12.121c2.142 0 3.879 1.736 3.879 3.879s-1.737 3.879-3.879 3.879c-2.142 0-3.879-1.737-3.879-3.879s1.736-3.879 3.879-3.879zM22.212 8.393c-0.771 0-1.396 0.625-1.396 1.396s0.625 1.396 1.396 1.396 1.396-0.625 1.396-1.396c0-0.771-0.625-1.396-1.396-1.396v0.001z"></path>
				</svg></span></a><a href="https://www.pinterest.com/phuketradio/phuket-island-radio/" aria-label="Pinterest" target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-pinterest"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-pinterest-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Pinterest</title><path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-11.328c0.516-0.734 1.359-2 1.687-3.281 0 0 0.141-0.531 0.828-3.266 0.422 0.797 1.625 1.484 2.906 1.484 3.813 0 6.406-3.484 6.406-8.141 0-3.516-2.984-6.797-7.516-6.797-5.641 0-8.484 4.047-8.484 7.422 0 2.031 0.781 3.844 2.438 4.531 0.266 0.109 0.516 0 0.594-0.297 0.047-0.203 0.172-0.734 0.234-0.953 0.078-0.297 0.047-0.406-0.172-0.656-0.469-0.578-0.781-1.297-0.781-2.344 0-3 2.25-5.672 5.844-5.672 3.187 0 4.937 1.937 4.937 4.547 0 3.422-1.516 6.312-3.766 6.312-1.234 0-2.172-1.031-1.875-2.297 0.359-1.5 1.047-3.125 1.047-4.203 0-0.969-0.516-1.781-1.594-1.781-1.266 0-2.281 1.313-2.281 3.063 0 0 0 1.125 0.375 1.891-1.297 5.5-1.531 6.469-1.531 6.469-0.344 1.437-0.203 3.109-0.109 3.969h-2.859c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
				</svg></span></a><a href="https://www.youtube.com/channel/UCK6MIP6ghfqAmJNNlfcCgaQ" aria-label="YouTube" target="_blank" rel="noopener noreferrer"  class="social-button header-social-item social-link-youtube"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-youtube-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><title>YouTube</title><path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
				</svg></span></a></div></div></div><!-- data-section="header_social" -->
					</div>
							</div>
		</div>
	</div>
</div>
<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_main">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
											</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
		<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
				<div class="primary-menu-container header-menu-container">
			<ul id="primary-menu" class="menu"><li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2131"><a href="https://phuketfmradio.com/"><span class="nav-drop-title-wrap">Home<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1031542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031542"><a href="https://phuketfmradio.com/91-5-fm-radio-online-on-air/">91.5 FM Radio online &#038; On-Air.</a></li>
	<li id="menu-item-1030605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030605"><a href="https://phuketfmradio.com/102-5-fm-radio-online-on-air/">102.5 FM Radio online &#038; On-Air.</a></li>
</ul>
</li>
<li id="menu-item-1453336" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1453336"><a href="https://phuketfmradio.com/latest-news/">Latest News</a></li>
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="https://phuketfmradio.com/phuket-news/">Phuket News</a></li>
<li id="menu-item-1455742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1455742"><a href="https://phuketfmradio.com/phuket/"><span class="nav-drop-title-wrap">Phuket<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-361427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361427"><a href="https://phuketfmradio.com/phuket-hotels/"><span class="nav-drop-title-wrap">Phuket Hotels<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-34243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="https://phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
		<li id="menu-item-34355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="https://phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
	</ul>
</li>
	<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2269"><a href="https://phuketfmradio.com/friends/"><span class="nav-drop-title-wrap">Friends<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-166083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166083"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/international-law-office-ilo/">International law Office – ILO</a></li>
		<li id="menu-item-76111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting, Watersports, Training and Charters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="https://phuketfmradio.com/phuket-weather/"><span class="nav-drop-title-wrap">Weather<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-88999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="https://phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2022 month by month, free downloads</a></li>
</ul>
</li>
<li id="menu-item-1456193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456193"><a href="https://phuketfmradio.com/phuket-beaches-2021/">Beaches</a></li>
<li id="menu-item-88896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="https://phuketfmradio.com/phuket-beach-clubs/"><span class="nav-drop-title-wrap">Beach Clubs<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-88926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="https://phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
	<li id="menu-item-111080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="https://phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
</ul>
</li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#"><span class="nav-drop-title-wrap">Need to know?<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="https://phuketfmradio.com/about-us-2/">About Us</a></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="https://phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
	<li id="menu-item-401276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401276"><a href="https://phuketfmradio.com/mobile-apps/">Mobile Apps – Phuket FM Radio</a></li>
	<li id="menu-item-163521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163521"><a href="https://phuketfmradio.com/itunes-your-entertainment-shop-window/">iTunes your entertainment shop window</a></li>
	<li id="menu-item-413735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413735"><a href="https://phuketfmradio.com/phuket-radio-player/">Phuket Radio Player – Phuket FM Radio</a></li>
</ul>
</li>
<li id="menu-item-1457220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457220"><a href="https://phuketfmradio.com/advertise-2/">Advertise</a></li>
<li id="menu-item-348536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348536"><a href="https://phuketfmradio.com/phuket-events-and-festivals/"><span class="nav-drop-title-wrap">Phuket Events and Festivals<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-77655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="https://phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
	<li id="menu-item-898477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898477"><a href="https://phuketfmradio.com/italian-wines-tour-with-james-suckling/">Italian Wines Tour with James Suckling</a></li>
	<li id="menu-item-898476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898476"><a href="https://phuketfmradio.com/christmas-eve-in-phuket-a-tropical-christmas/">Christmas Eve in Phuket, A Tropical Christmas</a></li>
	<li id="menu-item-59508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59508"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket People, Places What To Do</a></li>
</ul>
</li>
<li id="menu-item-34652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="https://phuketfmradio.com/presenters/"><span class="nav-drop-title-wrap">Presenters<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-283353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283353"><a href="https://phuketfmradio.com/presenters/allen-bell-presents-new-music/">Allen Bell presents New Music</a></li>
	<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="https://phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
	<li id="menu-item-59000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="https://phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
	<li id="menu-item-34688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="https://phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="https://phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell Saturday Night</a></li>
	<li id="menu-item-1197017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197017"><a href="https://phuketfmradio.com/presenters/frank-broeders/">Frank Broeders presents “TKO”</a></li>
	<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="https://phuketfmradio.com/presenters/james-ross/">James Ross Radio Presenter</a></li>
	<li id="menu-item-34707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="https://phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
	<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="https://phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
	<li id="menu-item-1132086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132086"><a href="https://phuketfmradio.com/presenters/mark-stanley/">Mark Stanley presents Soundtraxx</a></li>
	<li id="menu-item-34749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="https://phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
	<li id="menu-item-34795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="https://phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
	<li id="menu-item-34743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="https://phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
	<li id="menu-item-34654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="https://phuketfmradio.com/presenters/ryk-orion/">Ryk Orion ‘man on a mission’</a></li>
</ul>
</li>
<li id="menu-item-365571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365571"><a href="https://phuketfmradio.com/shows/"><span class="nav-drop-title-wrap">Phuket Radio Shows<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1075785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075785"><a href="https://phuketfmradio.com/dance-music-electronic-dance-music/">Dance Music – Electronic Dance Music</a></li>
	<li id="menu-item-1075784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075784"><a href="https://phuketfmradio.com/music-news-facts-reviews-updates-rumours/">Music News facts, reviews, updates, rumours</a></li>
</ul>
</li>
<li id="menu-item-373921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373921"><a href="https://phuketfmradio.com/gallery/"><span class="nav-drop-title-wrap">Gallery<span class="dropdown-nav-toggle"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-1462281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462281"><a href="https://phuketfmradio.com/gallery/alexander-albon-thai-f1-driver-picture-gallery/">Alexander Albon Thai F1 Driver Pictures</a></li>
	<li id="menu-item-1462276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462276"><a href="https://phuketfmradio.com/gallery/91-5-fm-6km-fun-run/">91.5 FM 6KM Fun Run</a></li>
	<li id="menu-item-1462277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462277"><a href="https://phuketfmradio.com/gallery/91-5-fm-and-laguna-phuket-moonwalk-party/">91.5 FM and Laguna Phuket Moonwalk Party</a></li>
	<li id="menu-item-1462278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462278"><a href="https://phuketfmradio.com/gallery/laguna-phuket-2010-91-5-fm-interviews-michelle-payette/">91.5 FM interviews Michelle Payette</a></li>
	<li id="menu-item-1462279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462279"><a href="https://phuketfmradio.com/gallery/abba-forever-laguna-phuket/">Abba Forever Laguna Phuket</a></li>
	<li id="menu-item-1462280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462280"><a href="https://phuketfmradio.com/gallery/alan-kennedy-liverpool-football-icon/">Alan Kennedy Liverpool football icon</a></li>
	<li id="menu-item-1462282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462282"><a href="https://phuketfmradio.com/gallery/bang-nheaw-shrine-and-debuk-road-parade/">Bang Nheaw Shrine and Debuk Road parade</a></li>
	<li id="menu-item-1462283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462283"><a href="https://phuketfmradio.com/gallery/bike-for-mom/">Bike for Mom</a></li>
	<li id="menu-item-1462284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462284"><a href="https://phuketfmradio.com/gallery/blade-ladder-climbing-at-vegetarian-festival/">Blade ladder climbing at vegetarian festival</a></li>
	<li id="menu-item-1462285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462285"><a href="https://phuketfmradio.com/gallery/blues-stars-visit-91-5-fm-studio/">Blues stars visit 91.5 FM Studio</a></li>
	<li id="menu-item-1462286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462286"><a href="https://phuketfmradio.com/gallery/charlie-musselwhite-at-91-5-fm-radio-studio/">Charlie Musselwhite at 91.5 FM Radio Studio</a></li>
	<li id="menu-item-1462287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462287"><a href="https://phuketfmradio.com/gallery/christmas-presents-with-phuket-fm-radio/">Christmas Presents with Phuket FM Radio</a></li>
	<li id="menu-item-1462288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462288"><a href="https://phuketfmradio.com/gallery/raceday-two-and-three-cape-panwa-hotel-phuket-raceweek-2016/">Day 2 &#038; 3 Cape Panwa Hotel Phuket Raceweek</a></li>
	<li id="menu-item-1462289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462289"><a href="https://phuketfmradio.com/gallery/east-88-wall-street-lift-off-party/">East 88 Wall Street Lift Off Party</a></li>
	<li id="menu-item-1462290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462290"><a href="https://phuketfmradio.com/gallery/esquire-magazine-raceday-3-awards/">Esquire Magazine Raceday 3 awards</a></li>
	<li id="menu-item-1462291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462291"><a href="https://phuketfmradio.com/gallery/fashion-at-phuket-thailand/">Fashion At Phuket Thailand</a></li>
	<li id="menu-item-1462292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462292"><a href="https://phuketfmradio.com/gallery/fashion-week-at-phuket/">Fashion Week At Phuket</a></li>
	<li id="menu-item-1462293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462293"><a href="https://phuketfmradio.com/gallery/final-night-at-the-phuket-vegetarian-festival-2/">Final night at the Phuket Vegetarian Festival</a></li>
	<li id="menu-item-1462294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462294"><a href="https://phuketfmradio.com/gallery/fire-walking-at-phuket-vegetarian-festival/">Fire walking at Phuket Vegetarian Festival</a></li>
	<li id="menu-item-1462295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462295"><a href="https://phuketfmradio.com/gallery/first-parade-of-the-2016-phuket-vegetarian-festival/">First Parade of the 2016 Phuket Vegetarian Festival</a></li>
	<li id="menu-item-1462296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462296"><a href="https://phuketfmradio.com/gallery/fobissea-phuket-school-party/">Fobissea Phuket School Party</a></li>
	<li id="menu-item-1462297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462297"><a href="https://phuketfmradio.com/gallery/hotel-travel-xmas-party-with-phuket-radio/">Hotel Travel Xmas Party with Phuket Radio</a></li>
	<li id="menu-item-1462299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462299"><a href="https://phuketfmradio.com/gallery/ironman-70-3-at-phuket-thailand/">Ironman 70.3 at Phuket Thailand</a></li>
	<li id="menu-item-1462300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462300"><a href="https://phuketfmradio.com/gallery/ironman-awards-party-at-laguna-phuket/">Ironman Awards party at Laguna Phuket</a></li>
	<li id="menu-item-1462301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462301"><a href="https://phuketfmradio.com/gallery/laguna-phuket-2010-91-5-fm-interviews-belinda-granger/">Laguna Phuket 91.5 FM &#038; Belinda Granger</a></li>
	<li id="menu-item-1462302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462302"><a href="https://phuketfmradio.com/gallery/laguna-phuket-international-marathon/">Laguna Phuket International Marathon</a></li>
	<li id="menu-item-1462303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462303"><a href="https://phuketfmradio.com/gallery/laguna-phuket-international-marathon-2011/">Laguna Phuket International Marathon 2011</a></li>
	<li id="menu-item-1462304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462304"><a href="https://phuketfmradio.com/gallery/laguna-phuket-ironman-2012/">Laguna Phuket Ironman 2012</a></li>
	<li id="menu-item-1462305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462305"><a href="https://phuketfmradio.com/gallery/laguna-phuket-sff-party-with-phuket-radio/">Laguna Phuket SFF Party with Phuket Radio</a></li>
	<li id="menu-item-1462306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462306"><a href="https://phuketfmradio.com/gallery/laguna-phuket-triathlon-2010-race-day/">Laguna Phuket Triathlon 2010 Race day</a></li>
	<li id="menu-item-1462307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462307"><a href="https://phuketfmradio.com/gallery/laguna-phuket-triathlon-race-day/">Laguna Phuket Triathlon Race Day</a></li>
	<li id="menu-item-1462308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462308"><a href="https://phuketfmradio.com/gallery/new-year-2010-patong-beach-phuket/">New Year 2010 Patong Beach Phuket</a></li>
	<li id="menu-item-1462309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462309"><a href="https://phuketfmradio.com/gallery/opening-ceremony-and-mount-gay-rum-party/">Opening Ceremony and Mount Gay Rum Party</a></li>
	<li id="menu-item-1462310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462310"><a href="https://phuketfmradio.com/phuket-srisoonthorn-mini-marathon-january-2017/">Phuket Srisoonthorn Mini Marathon January 2017</a></li>
	<li id="menu-item-1462311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462311"><a href="https://phuketfmradio.com/gallery/phuket-boat-show-2011/">Phuket Boat Show 2011</a></li>
	<li id="menu-item-1462312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462312"><a href="https://phuketfmradio.com/gallery/phuket-central-festival-fashion-show/">Phuket Central Festival Fashion Show</a></li>
	<li id="menu-item-1462313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462313"><a href="https://phuketfmradio.com/gallery/phuket-fashion-at-andara-with-phuket-fm-radio/">Phuket Fashion at Andara with Phuket FM Radio</a></li>
	<li id="menu-item-1462314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462314"><a href="https://phuketfmradio.com/gallery/phuket-fashion-at-skal-charity-event/">Phuket Fashion at SKAL Charity Event</a></li>
	<li id="menu-item-1462315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462315"><a href="https://phuketfmradio.com/gallery/phuket-fashion-week/">Phuket Fashion Week</a></li>
	<li id="menu-item-1462316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462316"><a href="https://phuketfmradio.com/gallery/phuket-fm-radio-at-laguna-school-disco-party/">Phuket FM Radio at Laguna School Disco Party</a></li>
	<li id="menu-item-1462317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462317"><a href="https://phuketfmradio.com/gallery/phuket-fm-radio-launch-east-88-at-serenity-resort/">Phuket FM Radio launch East 88 at Serenity Resort</a></li>
	<li id="menu-item-1462318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462318"><a href="https://phuketfmradio.com/gallery/phuket-ironkids-2012/">Phuket Ironkids 2012</a></li>
	<li id="menu-item-1462319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462319"><a href="https://phuketfmradio.com/gallery/phuket-ironkids-trial-2012/">Phuket Ironkids Trial 2012</a></li>
	<li id="menu-item-1462320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462320"><a href="https://phuketfmradio.com/gallery/phuket-ironman-70-3-press-conference/">Phuket Ironman 70.3 Press Conference</a></li>
	<li id="menu-item-1462321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462321"><a href="https://phuketfmradio.com/gallery/phuket-ironman-champions-70-3-2011/">Phuket Ironman Champions 70.3 2011</a></li>
	<li id="menu-item-1462322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462322"><a href="https://phuketfmradio.com/gallery/phuket-kings-cup-regatta-2011-press-conference/">Phuket Kings Cup Regatta 2011 Press Conference</a></li>
	<li id="menu-item-1462323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462323"><a href="https://phuketfmradio.com/gallery/phuket-kings-cup-regatta-2011-press-conference-2/">Phuket Kings Cup Regatta 2011 Press Conference</a></li>
	<li id="menu-item-1462324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462324"><a href="https://phuketfmradio.com/gallery/phuket-patong-fashion-week/">Phuket Patong Fashion Week</a></li>
	<li id="menu-item-1462325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462325"><a href="https://phuketfmradio.com/gallery/phuket-people-phuket-vegetarian-festival/">Phuket People Phuket Vegetarian Festival</a></li>
	<li id="menu-item-1462326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462326"><a href="https://phuketfmradio.com/gallery/phuket-psu-mini-marathon-november-2013/">Phuket PSU Mini Marathon November 2013</a></li>
	<li id="menu-item-1462327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462327"><a href="https://phuketfmradio.com/gallery/phuket-raceweek-volleyball/">Phuket Raceweek Volleyball</a></li>
	<li id="menu-item-1462328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462328"><a href="https://phuketfmradio.com/gallery/phuket-radio-at-abbatastic-royal-phuket-marina/">Phuket Radio at Abbatastic, Royal Phuket Marina</a></li>
	<li id="menu-item-1462329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462329"><a href="https://phuketfmradio.com/gallery/phuket-radio-blues-music-festival-2012/">Phuket Radio Blues Music Festival 2012</a></li>
	<li id="menu-item-1462330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462330"><a href="https://phuketfmradio.com/gallery/phuket-radio-news-at-blues-festival/">Phuket Radio News at Blues Festival</a></li>
	<li id="menu-item-1462331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462331"><a href="https://phuketfmradio.com/gallery/phuket-radio-play-laguna-retro-party/">Phuket Radio play Laguna Retro Party</a></li>
	<li id="menu-item-1462332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462332"><a href="https://phuketfmradio.com/gallery/phuket-songkran-2015/">Phuket Songkran 2015</a></li>
	<li id="menu-item-1462333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462333"><a href="https://phuketfmradio.com/gallery/phuket-thailand-fashion/">Phuket Thailand Fashion</a></li>
	<li id="menu-item-1462334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462334"><a href="https://phuketfmradio.com/gallery/phuket-vegetarian-festival-2014/">Phuket Vegetarian Festival 2014</a></li>
	<li id="menu-item-1462335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462335"><a href="https://phuketfmradio.com/gallery/phuket-yacht-club-annual-awards/">Phuket Yacht Club Annual Awards</a></li>
	<li id="menu-item-1462336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462336"><a href="https://phuketfmradio.com/gallery/phuketwittayalai-schools-out-with-91-5-fm-phuket/">Phuketwittayalai Schools Out with 91.5 FM Phuket</a></li>
	<li id="menu-item-1462337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462337"><a href="https://phuketfmradio.com/gallery/raceday-2-and-3-awards/">Raceday 2 and 3 awards</a></li>
	<li id="menu-item-1462338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462338"><a href="https://phuketfmradio.com/skal-international-phuket-and-south-thailand-dinner-at-east-88-restaurant-and-beach-lounge/">Skal dinner East 88 Restaurant &#038; Beach Lounge</a></li>
	<li id="menu-item-1462339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462339"><a href="https://phuketfmradio.com/tuesday-samkong-to-saphan-hin-parade/">Tuesday Samkong to Saphan Hin parade.</a></li>
	<li id="menu-item-1462340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462340"><a href="https://phuketfmradio.com/gallery/sao-ko-teng-ceremony-phuket-vegetarian-festival/">Sao Ko Teng Ceremony Phuket Vegetarian Festival</a></li>
	<li id="menu-item-1462341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462341"><a href="https://phuketfmradio.com/gallery/saturday-morning-at-phuket-vegetarian-festival/">Saturday morning at Phuket Vegetarian Festival</a></li>
	<li id="menu-item-1462342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462342"><a href="https://phuketfmradio.com/gallery/skal-dinner-at-andara-phuket/">Skal Dinner at Andara Phuket</a></li>
	<li id="menu-item-1462343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462343"><a href="https://phuketfmradio.com/gallery/sup-challenge-91-5-fm/">SUP Challenge 91.5 FM</a></li>
	<li id="menu-item-1462344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462344"><a href="https://phuketfmradio.com/gallery/thailand-stars-meet-phuket-island-radio/">Thailand Stars Meet Phuket Island Radio</a></li>
	<li id="menu-item-1462345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462345"><a href="https://phuketfmradio.com/gallery/triathlon-at-laguna-phuket-2010/">Triathlon at Laguna Phuket 2010</a></li>
	<li id="menu-item-1462346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462346"><a href="https://phuketfmradio.com/gallery/tuesday-samkong-to-saphan-hin-parade/">Tuesday Samkong to Saphan Hin parade.</a></li>
	<li id="menu-item-1462347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462347"><a href="https://phuketfmradio.com/gallery/uss-nimitz-welcomes-phuket-island-radio-on-board/">USS Nimitz welcomes Phuket Island Radio on board</a></li>
	<li id="menu-item-1462348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462348"><a href="https://phuketfmradio.com/gallery/uss-ronald-reagan-phuket/">USS Ronald Reagan Phuket</a></li>
	<li id="menu-item-1462349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462349"><a href="https://phuketfmradio.com/gallery/vegetarian-festival-monday-in-phuket-town/">Vegetarian Festival Monday in Phuket Town</a></li>
	<li id="menu-item-1462350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462350"><a href="https://phuketfmradio.com/gallery/vegetarian-parade-phuket-town-thailand/">Vegetarian Parade, Phuket Town, Thailand</a></li>
	<li id="menu-item-1462351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462351"><a href="https://phuketfmradio.com/gallery/wat-chalong-phuket-mini-marathon/">Wat Chalong Phuket Mini Marathon</a></li>
</ul>
</li>
<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="primary_navigation" -->
					</div>
							</div>
		</div>
	</div>
</div>
				</div>
			</div>
					</div>
	</div>
	
<div id="mobile-header" class="site-mobile-header-wrap">
	<div class="site-header-inner-wrap">
		<div class="site-header-upper-wrap">
			<div class="site-header-upper-inner-wrap">
			<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
	<div class="site-header-row-container-inner">
		<div class="site-container">
			<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
									<div class="site-header-main-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-inherit"><a class="brand has-logo-image" href="https://phuketfmradio.com/" rel="home" aria-label="Phuket FM Radio"><img width="330" height="35" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20330%2035'%3E%3C/svg%3E" class="custom-logo" alt="Phuket FM Radio logo" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png 330w, https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1-300x32.png 300w" data-lazy-sizes="(max-width: 330px) 100vw, 330px" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" /><noscript><img width="330" height="35" src="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" class="custom-logo" alt="Phuket FM Radio logo" srcset="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png 330w, https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1-300x32.png 300w" sizes="(max-width: 330px) 100vw, 330px" /></noscript></a></div></div><!-- data-section="title_tagline" -->
					</div>
																	<div class="site-header-main-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
		<div class="mobile-toggle-open-container">
						<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close"
					>
						<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="mobile_trigger" -->
					</div>
							</div>
		</div>
	</div>
</div>
			</div>
		</div>
			</div>
</div>
</header><!-- #masthead -->

	<div id="inner-wrap" class="wrap hfeed kt-clear">
				

<div id="primary" class="content-area">
	<div class="content-container site-container">
		<main id="main" class="site-main" role="main">
						<div class="content-wrap">
					<div class="post-thumbnail article-post-thumbnail kadence-thumbnail-position-above kadence-thumbnail-ratio-inherit">
		<div class="post-thumbnail-inner">
			<img width="1200" height="675" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20675'%3E%3C/svg%3E" class="post-top-featured wp-post-image" alt="Chi Onwurah" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg 1200w, https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513-300x169.jpg 300w, https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513-1024x576.jpg 1024w, https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513-768x432.jpg 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg" /><noscript><img width="1200" height="675" src="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg" class="post-top-featured wp-post-image" alt="Chi Onwurah" srcset="https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg 1200w, https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513-300x169.jpg 300w, https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513-1024x576.jpg 1024w, https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513-768x432.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript>		</div>
	</div><!-- .post-thumbnail -->
			<article id="post-1469359" class="entry content-bg single-entry post-1469359 post type-post status-publish format-standard has-post-thumbnail hentry category-bbc-discovery">
	<div class="entry-content-wrap">
		<header class="entry-header post-title title-align-left title-tablet-align-inherit title-mobile-align-inherit">
	<h1 class="entry-title">Chi Onwurah a telecoms engineer</h1></header><!-- .entry-header -->

<div class="entry-content single-content">
	
<p>I want to be a telecoms engineer said Chi Onwurah and tells Jim Al-Khalili why she wanted to become a telecoms engineer and why engineering is a caring profession. </p>



<p><em>You may listen to this programme NOW on Demand on the&nbsp;<a href="https://phuketfmradio.com/shows/bbc-discovery-2">BBC Discovery Page</a>&nbsp;which is available until Tuesday the 11th of October. It will also be broadcast on Sunday the 9th of October in Phuket at 8:30 AM on <a href="https://phuketfmradio.com/91-5-fm-radio-online-on-air/">91.5 FM </a>and <a href="https://phuketfmradio.com/102-5-fm-radio-online-on-air/">102.5 FM</a> and Online via the Internet radio portals.</em></p>



<p>As a black, working-class woman from a council estate in <strong><a href="https://en.wikipedia.org/wiki/Newcastle_upon_Tyne" target="_blank" rel="noopener">Newcastle</a></strong>, she was in the minority of one studying engineering at a university in London and encountered terrible racism and sexism. </p>



<p>She went on to build <strong>digital networks</strong> all over the world, the networks that make today&#8217;s instant multi-media communications possible. </p>



<p>And Chi built the first mobile phone network in <strong>Nigeria</strong> when the country was without a reliable electricity supply. </p>



<h2 class="kt-adv-heading_2dfd98-6b wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_2dfd98-6b">Today Chi Onwurah is <strong>Shadow Minister for Science</strong>, Research and Innovation. </h2>



<p>When Chi decided to go into politics, her engineering colleagues were not impressed. </p>



<p>Why would anyone leave their noble profession to enter a chaotic, disreputable and dubiously useful non-profession, they asked. </p>



<p>But, Chi believes, <a href="https://chionwurahmp.com/" target="_blank" rel="noopener">parliament desperately needs more scientists and engineers</a>, not only to help us solve science-based problems but also to create technical jobs and build a strong economy.</p>



<h2 class="kt-adv-heading_adfbcd-e4 wp-block-kadence-advancedheading" data-kb-block="kb-adv-heading_adfbcd-e4">It is all about EDUtainament on a Sunday morning</h2>



<div class="wp-block-kadence-rowlayout alignnone"><div id="kt-layout-id_1085b9-ec" class="kt-row-layout-inner kt-layout-id_1085b9-ec"><div class="kt-row-column-wrap kt-has-3-columns kt-gutter-default kt-v-gutter-default kt-row-valign-top kt-row-layout-equal kt-tab-layout-inherit kt-m-colapse-left-to-right kt-mobile-layout-row">
<div class="wp-block-kadence-column inner-column-1 kadence-column_d2f600-4b"><div class="kt-inside-inner-col"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://phuketfmradio.com/shows/bbc-health-check/"><picture>
<source type="image/webp" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-HealthCheck-2019.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20297%20106&#039;%3E%3C/svg%3E"/>
<img width="297" height="106" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20297%20106&#039;%3E%3C/svg%3E" alt="Sunday in Phuket Health Check" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-HealthCheck-2019.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-HealthCheck-2019.jpg.webp"/>
<img width="297" height="106" src="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-HealthCheck-2019.jpg" alt="Sunday in Phuket Health Check"/>
</picture>
</noscript></a><figcaption>Sunday 8:00 AM</figcaption></figure></div></div></div>



<div class="wp-block-kadence-column inner-column-2 kadence-column_0fbdc7-da"><div class="kt-inside-inner-col"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://phuketfmradio.com/shows/bbc-science-in-action"><picture>
<source type="image/webp" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-Science.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20297%20106&#039;%3E%3C/svg%3E"/>
<img width="297" height="106" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20297%20106&#039;%3E%3C/svg%3E" alt="BBC Science in Action Sunday in Phuket" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-Science.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-Science.jpg.webp"/>
<img width="297" height="106" src="https://phuketfmradio.com/wp-content/uploads/2020/01/BBC-Science.jpg" alt="BBC Science in Action Sunday in Phuket"/>
</picture>
</noscript></a><figcaption>Sunday at 9:00 AM</figcaption></figure></div></div></div>



<div class="wp-block-kadence-column inner-column-3 kadence-column_68c44b-04"><div class="kt-inside-inner-col"><div class="wp-block-image">
<figure class="aligncenter"><a href="https://phuketfmradio.com/shows/bbc-digital-planet"><picture>
<source type="image/webp" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2019/10/BBC-Digital-Planet-2.jpg.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20297%20106&#039;%3E%3C/svg%3E"/>
<img width="297" height="106" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20297%20106&#039;%3E%3C/svg%3E" alt="BBC Digital Planet" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2019/10/BBC-Digital-Planet-2.jpg"/>
</picture>
<noscript><picture>
<source type="image/webp" srcset="https://phuketfmradio.com/wp-content/uploads/2019/10/BBC-Digital-Planet-2.jpg.webp"/>
<img width="297" height="106" src="https://phuketfmradio.com/wp-content/uploads/2019/10/BBC-Digital-Planet-2.jpg" alt="BBC Digital Planet"/>
</picture>
</noscript></a><figcaption>Sunday at 9:30 AM</figcaption></figure></div></div></div>
</div></div></div>
<div id="kt_rc_carousel_outer" class="carousel_outer woocommerce"><h3 class="sectiontitle">Lots more to read if you have time....…</h3><div id="kt_rc_carousel_inner" class="rowtight kt-rc-fadein-carousel"><ul id="kt_rc_carousel" class="kt_rc_carousel products kt-slick-carousel products kt_rc_carousel_init clearfix" data-slider-anim-speed="400" data-slider-gutter="40" data-slider-scroll="1" data-slider-auto="true" data-slider-speed="9000" data-columns-xxl="3" data-columns-xl="3" data-columns-md="3" data-columns-sm="3" data-columns-xs="2" data-columns-ss="1"><li class="col-sxl-4 col-xl-4 col-md-4 col-sm-4 col-xs-6 col-ss-12 kt-rc-left-align kt_rc_item kt_item_type_post"><div class="postclass kt_rc_item_inner"><a href="https://phuketfmradio.com/bbc-discovery/david-eagleman/" title="David Eagleman created a wristband to help deaf people." class="kt_related_content_image_link"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20296'%3E%3C/svg%3E" width="400" height="296" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2022/09/David-Eagleman-e1664246636914-400x296.jpg 400w, https://phuketfmradio.com/wp-content/uploads/2022/09/David-Eagleman-e1664246636914-800x592.jpg 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" class="kt_related_content_image" alt="David Eagleman created a wristband to help deaf people." data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2022/09/David-Eagleman-e1664246636914-400x296.jpg"><noscript><img src="https://phuketfmradio.com/wp-content/uploads/2022/09/David-Eagleman-e1664246636914-400x296.jpg" width="400" height="296" srcset="https://phuketfmradio.com/wp-content/uploads/2022/09/David-Eagleman-e1664246636914-400x296.jpg 400w, https://phuketfmradio.com/wp-content/uploads/2022/09/David-Eagleman-e1664246636914-800x592.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" class="kt_related_content_image" alt="David Eagleman created a wristband to help deaf people."></noscript></a><div class="kt_rc_item_content"><div class="kt_related_content_post_type">post</div><h3 class="entry-title"><a href="https://phuketfmradio.com/bbc-discovery/david-eagleman/" class="kt_related_content_title_link">David Eagleman created a wristband to help deaf people.</a></h3><div class="kt_related_content_post_excerpt"><p>Literature student turned neuroscientist, Prof David Eagleman, tells Jim Al-Khalili about his research on human... <a href="https://phuketfmradio.com/bbc-discovery/david-eagleman/">More on this story......</a></p></div></div></div></li><li class="col-sxl-4 col-xl-4 col-md-4 col-sm-4 col-xs-6 col-ss-12 kt-rc-left-align kt_rc_item kt_item_type_post"><div class="postclass kt_rc_item_inner"><a href="https://phuketfmradio.com/bbc-discovery/frances-arnold/" title="Frances Arnold a Nobel Prize-winning chemist" class="kt_related_content_image_link"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20296'%3E%3C/svg%3E" width="400" height="296" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2022/09/Frances-Arnold-400x296.jpg 400w, https://phuketfmradio.com/wp-content/uploads/2022/09/Frances-Arnold-800x592.jpg 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" class="kt_related_content_image" alt="Frances Arnold a Nobel Prize-winning chemist" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2022/09/Frances-Arnold-400x296.jpg"><noscript><img src="https://phuketfmradio.com/wp-content/uploads/2022/09/Frances-Arnold-400x296.jpg" width="400" height="296" srcset="https://phuketfmradio.com/wp-content/uploads/2022/09/Frances-Arnold-400x296.jpg 400w, https://phuketfmradio.com/wp-content/uploads/2022/09/Frances-Arnold-800x592.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" class="kt_related_content_image" alt="Frances Arnold a Nobel Prize-winning chemist"></noscript></a><div class="kt_rc_item_content"><div class="kt_related_content_post_type">post</div><h3 class="entry-title"><a href="https://phuketfmradio.com/bbc-discovery/frances-arnold/" class="kt_related_content_title_link">Frances Arnold a Nobel Prize-winning chemist</a></h3><div class="kt_related_content_post_excerpt"><p>Nobel Prize-winning chemist Frances Arnold left home at 15 and went to school ‘only when... <a href="https://phuketfmradio.com/bbc-discovery/frances-arnold/">More on this story......</a></p></div></div></div></li><li class="col-sxl-4 col-xl-4 col-md-4 col-sm-4 col-xs-6 col-ss-12 kt-rc-left-align kt_rc_item kt_item_type_post"><div class="postclass kt_rc_item_inner"><a href="https://phuketfmradio.com/bbc-discovery/sir-martin-landray/" title="Do you know Sir Martin Landray" class="kt_related_content_image_link"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20296'%3E%3C/svg%3E" width="400" height="296" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2022/09/Sir-Martin-Landray-400x296.jpg 400w, https://phuketfmradio.com/wp-content/uploads/2022/09/Sir-Martin-Landray-800x592.jpg 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" class="kt_related_content_image" alt="Do you know Sir Martin Landray" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2022/09/Sir-Martin-Landray-400x296.jpg"><noscript><img src="https://phuketfmradio.com/wp-content/uploads/2022/09/Sir-Martin-Landray-400x296.jpg" width="400" height="296" srcset="https://phuketfmradio.com/wp-content/uploads/2022/09/Sir-Martin-Landray-400x296.jpg 400w, https://phuketfmradio.com/wp-content/uploads/2022/09/Sir-Martin-Landray-800x592.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" class="kt_related_content_image" alt="Do you know Sir Martin Landray"></noscript></a><div class="kt_rc_item_content"><div class="kt_related_content_post_type">post</div><h3 class="entry-title"><a href="https://phuketfmradio.com/bbc-discovery/sir-martin-landray/" class="kt_related_content_title_link">Do you know Sir Martin Landray</a></h3><div class="kt_related_content_post_excerpt"><p>Did you know Sir Martin Landray was recently knighted for this work and RECOVERY’s legacy... <a href="https://phuketfmradio.com/bbc-discovery/sir-martin-landray/">More on this story......</a></p></div></div></div></li></ul></div></div><div class="kt_simple_share_container kt_share_aftercontent"><div class="kt_simple_share_container kt-social-align-center kt-socialstyle-style_05 kt-social-size-normal"><a class="kt_facebook_share" data-placement="bottom" aria-label=" Facebook" data-tooltip=" Facebook" href="http://www.facebook.com/sharer.php?u=https://phuketfmradio.com/bbc-discovery/chi-onwurah/" target="_blank"><i class="kts-iconfacebook"></i></a><a class="kt_twitter_share" data-placement="bottom" aria-label=" Twitter" data-tooltip=" Twitter" href="http://twitter.com/share?url=https://phuketfmradio.com/bbc-discovery/chi-onwurah/&text=Chi+Onwurah+a+telecoms+engineer" target="_blank"><i class="kts-icontwitter"></i></a><a data-placement="bottom" aria-label=" Pinterest" data-tooltip=" Pinterest" href="http://pinterest.com/pin/create/bookmarklet/?is_video=false&url=https://phuketfmradio.com/bbc-discovery/chi-onwurah/&media=https://phuketfmradio.com/wp-content/uploads/2022/10/Chi-Onwurah-e1665216479513.jpg&description=Chi Onwurah a telecoms engineer" target="_blank" class="kt_pinterest_share"><i class="kts-icon-pinterest"></i></a><a class="kt_tumblr_share" data-placement="bottom" aria-label=" Tumblr" data-tooltip=" Tumblr" href="http://www.tumblr.com/share/link?url=https://phuketfmradio.com/bbc-discovery/chi-onwurah/" target="_blank"><i class="kts-icontumblr"></i></a></div></div></div><!-- .entry-content -->
	</div>
</article><!-- #post-1469359 -->

			</div>
					</main><!-- #main -->
			</div>
</div><!-- #primary -->
<span id="kadence-conversion-end-of-content"></span>	</div><!-- #inner-wrap -->
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-footer-wrap">
		<div class="site-middle-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_middle">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-middle-footer-inner-wrap site-footer-row site-footer-row-columns-4 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
									<div class="site-footer-middle-section-1 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-widget1 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer1">
	<div class="footer-widget-area-inner site-info-inner">
		<section id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND.jpg"><img loading="lazy" class="wp-image-1456037  alignnone" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20163%20136'%3E%3C/svg%3E" alt="PIR Logo" width="163" height="136" data-lazy-srcset="https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-300x250.jpg 300w, https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-1024x853.jpg 1024w, https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-768x640.jpg 768w, https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND.jpg 1200w" data-lazy-sizes="(max-width: 163px) 100vw, 163px" data-lazy-src="https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-300x250.jpg" /><noscript><img loading="lazy" class="wp-image-1456037  alignnone" src="https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-300x250.jpg" alt="PIR Logo" width="163" height="136" srcset="https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-300x250.jpg 300w, https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-1024x853.jpg 1024w, https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND-768x640.jpg 768w, https://phuketfmradio.com/wp-content/uploads/2021/04/PIR-FM-LOGO_DARK-BACKGROUND.jpg 1200w" sizes="(max-width: 163px) 100vw, 163px" /></noscript></a> <b>Phuket FM Radio Co., Ltd.</b> <br />113/155 Anupas Golf Ville,<br />Kathu Phuket 83120. <br /><b>Requests:</b> (+66) 08 9000 4040 <b>Office:</b> (+66) 08 9000 4664 info@phuketfmradio.com <br />24 hours.</p>
</div>
		</section>	</div>
</div><!-- .footer-widget1 -->
					</div>
										<div class="site-footer-middle-section-2 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-widget2 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer2">
	<div class="footer-widget-area-inner site-info-inner">
		<section id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="/how-to-listen-to-phuket-island-radio/">Google Play/Android</a></p>
<p><a href="/how-to-listen-to-phuket-island-radio/">Phuket Radio iPhone App</a></p>
<p><a href="/dance-music-electronic-dance-music">Dance Music news</a></p>
<p><a href="/phuket-weather/">Phuket Weather</a></p>
<p><a href="/phuket-sport/">Phuket Sport</a></p>
<p><a href="/celebrity-gossip/">Celebrity Gossip</a></p>
<p><a href="/video/">Video</a></p>
</div>
		</section>	</div>
</div><!-- .footer-widget2 -->
					</div>
										<div class="site-footer-middle-section-3 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-widget3 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer3">
	<div class="footer-widget-area-inner site-info-inner">
		<section id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="/shows/bbc-world-news/">BBC World News</a><br />
<br /><a href="/shows/bbc--world-news/">BBC News – World Briefing</a><br />
<br /><a href="/shows/bbc-digital-planet/">BBC Digital Planet</a><br />
<br /><a href="/shows/bbc-discovery-2/">BBC Discovery</a><br />
<br /><a href="/shows/bbc-science-in-action/">BBC Science in Action</a><br />
<br /><a href="/shows/bbc-health-check/">BBC Health Check</a><br />
<br /><a href="/shows/bbc-top-of-the-pops/">BBC Top of the Pops</a></p>
</div>
		</section>	</div>
</div><!-- .footer-widget3 -->
					</div>
										<div class="site-footer-middle-section-4 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-widget4 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer4">
	<div class="footer-widget-area-inner site-info-inner">
		<section id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="/presenters/armin-van-buuren/">Armin van Buuren &#8211; ASOT</a></p>
<p><a href="/shows/eddie-halliwell-fire-it-up/">Eddie Halliwell &#8211; Fire It Up</a></p>
<p><a href="/shows/john-digweed-transitions/">John Digweed &#8211; Transitions</a></p>
<p><a href="/shows/judge-jules-global-warm-up/">Judge Jules &#8211; Global Warm Up</a></p>
<p><a href="/shows/nicky-romero-protocol/">Nicky Romero &#8211; Protocol</a></p>
<p><a href="/shows/in-the-mood-nicole-moudaber/">Nicole Moudaber &#8211; In The Mood</a></p>
<p><a href="/shows/paul-oakenfold-planet-perfecto/">Paul Oakenfold &#8211; Planet perfecto</a></p>
</div>
		</section>	</div>
</div><!-- .footer-widget4 -->
					</div>
								</div>
		</div>
	</div>
</div>
<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-3 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
									<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
						
<div class="footer-widget-area site-info site-footer-focus-item content-align-left content-tablet-align-default content-mobile-align-default content-valign-top content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
	<div class="footer-widget-area-inner site-info-inner">
		<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>&copy; 2022 Phuket FM Radio {All Rights Reserved}</p>
</div></div>	</div>
</div><!-- .site-info -->
					</div>
										<div class="site-footer-bottom-section-2 site-footer-section footer-section-inner-items-1">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-social content-align-center content-tablet-align-default content-mobile-align-default content-valign-middle content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_social">
	<div class="footer-widget-area-inner footer-social-inner">
		<div class="footer-social-wrap"><div class="footer-social-inner-wrap element-social-inner-wrap social-show-label-false social-style-filled"><a href="https://www.facebook.com/phuketfmradio" aria-label="Facebook" target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Facebook</title><path d="M31.997 15.999c0-8.836-7.163-15.999-15.999-15.999s-15.999 7.163-15.999 15.999c0 7.985 5.851 14.604 13.499 15.804v-11.18h-4.062v-4.625h4.062v-3.525c0-4.010 2.389-6.225 6.043-6.225 1.75 0 3.581 0.313 3.581 0.313v3.937h-2.017c-1.987 0-2.607 1.233-2.607 2.498v3.001h4.437l-0.709 4.625h-3.728v11.18c7.649-1.2 13.499-7.819 13.499-15.804z"></path>
				</svg></span></a><a href="https://twitter.com/PhuketRadio" aria-label="Twitter" target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
				</svg></span></a><a href="https://www.instagram.com/PhuketRadio/" aria-label="Instagram" target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Instagram</title><path d="M21.138 0.242c3.767 0.007 3.914 0.038 4.65 0.144 1.52 0.219 2.795 0.825 3.837 1.821 0.584 0.562 0.987 1.112 1.349 1.848 0.442 0.899 0.659 1.75 0.758 3.016 0.021 0.271 0.031 4.592 0.031 8.916s-0.009 8.652-0.030 8.924c-0.098 1.245-0.315 2.104-0.743 2.986-0.851 1.755-2.415 3.035-4.303 3.522-0.685 0.177-1.304 0.26-2.371 0.31-0.381 0.019-4.361 0.024-8.342 0.024s-7.959-0.012-8.349-0.029c-0.921-0.044-1.639-0.136-2.288-0.303-1.876-0.485-3.469-1.784-4.303-3.515-0.436-0.904-0.642-1.731-0.751-3.045-0.031-0.373-0.039-2.296-0.039-8.87 0-2.215-0.002-3.866 0-5.121 0.006-3.764 0.037-3.915 0.144-4.652 0.219-1.518 0.825-2.795 1.825-3.833 0.549-0.569 1.105-0.975 1.811-1.326 0.915-0.456 1.756-0.668 3.106-0.781 0.374-0.031 2.298-0.038 8.878-0.038h5.13zM15.999 4.364v0c-3.159 0-3.555 0.014-4.796 0.070-1.239 0.057-2.084 0.253-2.824 0.541-0.765 0.297-1.415 0.695-2.061 1.342s-1.045 1.296-1.343 2.061c-0.288 0.74-0.485 1.586-0.541 2.824-0.056 1.241-0.070 1.638-0.070 4.798s0.014 3.556 0.070 4.797c0.057 1.239 0.253 2.084 0.541 2.824 0.297 0.765 0.695 1.415 1.342 2.061s1.296 1.046 2.061 1.343c0.74 0.288 1.586 0.484 2.825 0.541 1.241 0.056 1.638 0.070 4.798 0.070s3.556-0.014 4.797-0.070c1.239-0.057 2.085-0.253 2.826-0.541 0.765-0.297 1.413-0.696 2.060-1.343s1.045-1.296 1.343-2.061c0.286-0.74 0.482-1.586 0.541-2.824 0.056-1.241 0.070-1.637 0.070-4.797s-0.015-3.557-0.070-4.798c-0.058-1.239-0.255-2.084-0.541-2.824-0.298-0.765-0.696-1.415-1.343-2.061s-1.295-1.045-2.061-1.342c-0.742-0.288-1.588-0.484-2.827-0.541-1.241-0.056-1.636-0.070-4.796-0.070zM14.957 6.461c0.31-0 0.655 0 1.044 0 3.107 0 3.475 0.011 4.702 0.067 1.135 0.052 1.75 0.241 2.16 0.401 0.543 0.211 0.93 0.463 1.337 0.87s0.659 0.795 0.871 1.338c0.159 0.41 0.349 1.025 0.401 2.16 0.056 1.227 0.068 1.595 0.068 4.701s-0.012 3.474-0.068 4.701c-0.052 1.135-0.241 1.75-0.401 2.16-0.211 0.543-0.463 0.93-0.871 1.337s-0.794 0.659-1.337 0.87c-0.41 0.16-1.026 0.349-2.16 0.401-1.227 0.056-1.595 0.068-4.702 0.068s-3.475-0.012-4.702-0.068c-1.135-0.052-1.75-0.242-2.161-0.401-0.543-0.211-0.931-0.463-1.338-0.87s-0.659-0.794-0.871-1.337c-0.159-0.41-0.349-1.025-0.401-2.16-0.056-1.227-0.067-1.595-0.067-4.703s0.011-3.474 0.067-4.701c0.052-1.135 0.241-1.75 0.401-2.16 0.211-0.543 0.463-0.931 0.871-1.338s0.795-0.659 1.338-0.871c0.41-0.16 1.026-0.349 2.161-0.401 1.073-0.048 1.489-0.063 3.658-0.065v0.003zM16.001 10.024c-3.3 0-5.976 2.676-5.976 5.976s2.676 5.975 5.976 5.975c3.3 0 5.975-2.674 5.975-5.975s-2.675-5.976-5.975-5.976zM16.001 12.121c2.142 0 3.879 1.736 3.879 3.879s-1.737 3.879-3.879 3.879c-2.142 0-3.879-1.737-3.879-3.879s1.736-3.879 3.879-3.879zM22.212 8.393c-0.771 0-1.396 0.625-1.396 1.396s0.625 1.396 1.396 1.396 1.396-0.625 1.396-1.396c0-0.771-0.625-1.396-1.396-1.396v0.001z"></path>
				</svg></span></a><a href="https://www.pinterest.com/phuketradio/phuket-island-radio/" aria-label="Pinterest" target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-pinterest"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-pinterest-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Pinterest</title><path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-11.328c0.516-0.734 1.359-2 1.687-3.281 0 0 0.141-0.531 0.828-3.266 0.422 0.797 1.625 1.484 2.906 1.484 3.813 0 6.406-3.484 6.406-8.141 0-3.516-2.984-6.797-7.516-6.797-5.641 0-8.484 4.047-8.484 7.422 0 2.031 0.781 3.844 2.438 4.531 0.266 0.109 0.516 0 0.594-0.297 0.047-0.203 0.172-0.734 0.234-0.953 0.078-0.297 0.047-0.406-0.172-0.656-0.469-0.578-0.781-1.297-0.781-2.344 0-3 2.25-5.672 5.844-5.672 3.187 0 4.937 1.937 4.937 4.547 0 3.422-1.516 6.312-3.766 6.312-1.234 0-2.172-1.031-1.875-2.297 0.359-1.5 1.047-3.125 1.047-4.203 0-0.969-0.516-1.781-1.594-1.781-1.266 0-2.281 1.313-2.281 3.063 0 0 0 1.125 0.375 1.891-1.297 5.5-1.531 6.469-1.531 6.469-0.344 1.437-0.203 3.109-0.109 3.969h-2.859c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
				</svg></span></a><a href="https://www.youtube.com/channel/UCK6MIP6ghfqAmJNNlfcCgaQ" aria-label="YouTube" target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-youtube"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-youtube-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><title>YouTube</title><path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
				</svg></span></a></div></div>	</div>
</div><!-- data-section="footer_social" -->
					</div>
										<div class="site-footer-bottom-section-3 site-footer-section footer-section-inner-items-2">
						<div class="footer-widget-area widget-area site-footer-focus-item footer-widget5 content-align-right content-tablet-align-default content-mobile-align-default content-valign-bottom content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer5">
	<div class="footer-widget-area-inner site-info-inner">
		<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://phuketfmradio.com/privacy-policy/">Privacy Policy</a></div></section>	</div>
</div><!-- .footer-widget5 -->
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget6 content-align-right content-tablet-align-default content-mobile-align-default content-valign-bottom content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer6">
	<div class="footer-widget-area-inner site-info-inner">
		<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="mailto:admin@phuketfmradio.com">Send email</a></div></section>	</div>
</div><!-- .footer-widget6 -->
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</footer><!-- #colophon -->

</div><!-- #wrapper -->

			<script>document.documentElement.style.setProperty('--scrollbar-offset', window.innerWidth - document.documentElement.clientWidth + 'px' );</script>
			<a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Scroll to top</title><path d="M25.172 15.172c0 0.531-0.219 1.031-0.578 1.406l-1.172 1.172c-0.375 0.375-0.891 0.594-1.422 0.594s-1.047-0.219-1.406-0.594l-4.594-4.578v11c0 1.125-0.938 1.828-2 1.828h-2c-1.062 0-2-0.703-2-1.828v-11l-4.594 4.578c-0.359 0.375-0.875 0.594-1.406 0.594s-1.047-0.219-1.406-0.594l-1.172-1.172c-0.375-0.375-0.594-0.875-0.594-1.406s0.219-1.047 0.594-1.422l10.172-10.172c0.359-0.375 0.875-0.578 1.406-0.578s1.047 0.203 1.422 0.578l10.172 10.172c0.359 0.375 0.578 0.891 0.578 1.422z"></path>
				</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up2-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Scroll to top</title><path d="M25.172 15.172c0 0.531-0.219 1.031-0.578 1.406l-1.172 1.172c-0.375 0.375-0.891 0.594-1.422 0.594s-1.047-0.219-1.406-0.594l-4.594-4.578v11c0 1.125-0.938 1.828-2 1.828h-2c-1.062 0-2-0.703-2-1.828v-11l-4.594 4.578c-0.359 0.375-0.875 0.594-1.406 0.594s-1.047-0.219-1.406-0.594l-1.172-1.172c-0.375-0.375-0.594-0.875-0.594-1.406s0.219-1.047 0.594-1.422l10.172-10.172c0.359-0.375 0.875-0.578 1.406-0.578s1.047 0.203 1.422 0.578l10.172 10.172c0.359 0.375 0.578 0.891 0.578 1.422z"></path>
				</svg></span></button>	<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer"
			>
		<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
		<div class="drawer-inner">
						<div class="drawer-header">
				<button class="menu-toggle-close drawer-toggle" aria-label="Close menu"  data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open"
							>
					<span class="toggle-close-bar"></span>
					<span class="toggle-close-bar"></span>
				</button>
			</div>
			<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
								<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
		<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-false" role="navigation" aria-label="Primary Mobile Navigation">
				<div class="mobile-menu-container drawer-menu-container">
			<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2131"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/">Home</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-2131 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031542"><a href="https://phuketfmradio.com/91-5-fm-radio-online-on-air/">91.5 FM Radio online &#038; On-Air.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030605"><a href="https://phuketfmradio.com/102-5-fm-radio-online-on-air/">102.5 FM Radio online &#038; On-Air.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1453336"><a href="https://phuketfmradio.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="https://phuketfmradio.com/phuket-news/">Phuket News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1455742"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/phuket/">Phuket</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-1455742 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361427"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/phuket-hotels/">Phuket Hotels</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-361427 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="https://phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="https://phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2269"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/friends/">Friends</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-2269 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166083"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/international-law-office-ilo/">International law Office – ILO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting, Watersports, Training and Charters</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/phuket-weather/">Weather</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-2267 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="https://phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2022 month by month, free downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456193"><a href="https://phuketfmradio.com/phuket-beaches-2021/">Beaches</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/phuket-beach-clubs/">Beach Clubs</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-88896 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="https://phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="https://phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><div class="drawer-nav-drop-wrap"><a href="#">Need to know?</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-2221 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="https://phuketfmradio.com/about-us-2/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="https://phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401276"><a href="https://phuketfmradio.com/mobile-apps/">Mobile Apps – Phuket FM Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163521"><a href="https://phuketfmradio.com/itunes-your-entertainment-shop-window/">iTunes your entertainment shop window</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413735"><a href="https://phuketfmradio.com/phuket-radio-player/">Phuket Radio Player – Phuket FM Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457220"><a href="https://phuketfmradio.com/advertise-2/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348536"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/phuket-events-and-festivals/">Phuket Events and Festivals</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-348536 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="https://phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898477"><a href="https://phuketfmradio.com/italian-wines-tour-with-james-suckling/">Italian Wines Tour with James Suckling</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898476"><a href="https://phuketfmradio.com/christmas-eve-in-phuket-a-tropical-christmas/">Christmas Eve in Phuket, A Tropical Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59508"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket People, Places What To Do</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/presenters/">Presenters</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-34652 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283353"><a href="https://phuketfmradio.com/presenters/allen-bell-presents-new-music/">Allen Bell presents New Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="https://phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="https://phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="https://phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="https://phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell Saturday Night</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197017"><a href="https://phuketfmradio.com/presenters/frank-broeders/">Frank Broeders presents “TKO”</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="https://phuketfmradio.com/presenters/james-ross/">James Ross Radio Presenter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="https://phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="https://phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132086"><a href="https://phuketfmradio.com/presenters/mark-stanley/">Mark Stanley presents Soundtraxx</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="https://phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="https://phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="https://phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="https://phuketfmradio.com/presenters/ryk-orion/">Ryk Orion ‘man on a mission’</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365571"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/shows/">Phuket Radio Shows</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-365571 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075785"><a href="https://phuketfmradio.com/dance-music-electronic-dance-music/">Dance Music – Electronic Dance Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075784"><a href="https://phuketfmradio.com/music-news-facts-reviews-updates-rumours/">Music News facts, reviews, updates, rumours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-373921"><div class="drawer-nav-drop-wrap"><a href="https://phuketfmradio.com/gallery/">Gallery</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-373921 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Expand</title><path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462281"><a href="https://phuketfmradio.com/gallery/alexander-albon-thai-f1-driver-picture-gallery/">Alexander Albon Thai F1 Driver Pictures</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462276"><a href="https://phuketfmradio.com/gallery/91-5-fm-6km-fun-run/">91.5 FM 6KM Fun Run</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462277"><a href="https://phuketfmradio.com/gallery/91-5-fm-and-laguna-phuket-moonwalk-party/">91.5 FM and Laguna Phuket Moonwalk Party</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462278"><a href="https://phuketfmradio.com/gallery/laguna-phuket-2010-91-5-fm-interviews-michelle-payette/">91.5 FM interviews Michelle Payette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462279"><a href="https://phuketfmradio.com/gallery/abba-forever-laguna-phuket/">Abba Forever Laguna Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462280"><a href="https://phuketfmradio.com/gallery/alan-kennedy-liverpool-football-icon/">Alan Kennedy Liverpool football icon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462282"><a href="https://phuketfmradio.com/gallery/bang-nheaw-shrine-and-debuk-road-parade/">Bang Nheaw Shrine and Debuk Road parade</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462283"><a href="https://phuketfmradio.com/gallery/bike-for-mom/">Bike for Mom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462284"><a href="https://phuketfmradio.com/gallery/blade-ladder-climbing-at-vegetarian-festival/">Blade ladder climbing at vegetarian festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462285"><a href="https://phuketfmradio.com/gallery/blues-stars-visit-91-5-fm-studio/">Blues stars visit 91.5 FM Studio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462286"><a href="https://phuketfmradio.com/gallery/charlie-musselwhite-at-91-5-fm-radio-studio/">Charlie Musselwhite at 91.5 FM Radio Studio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462287"><a href="https://phuketfmradio.com/gallery/christmas-presents-with-phuket-fm-radio/">Christmas Presents with Phuket FM Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462288"><a href="https://phuketfmradio.com/gallery/raceday-two-and-three-cape-panwa-hotel-phuket-raceweek-2016/">Day 2 &#038; 3 Cape Panwa Hotel Phuket Raceweek</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462289"><a href="https://phuketfmradio.com/gallery/east-88-wall-street-lift-off-party/">East 88 Wall Street Lift Off Party</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462290"><a href="https://phuketfmradio.com/gallery/esquire-magazine-raceday-3-awards/">Esquire Magazine Raceday 3 awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462291"><a href="https://phuketfmradio.com/gallery/fashion-at-phuket-thailand/">Fashion At Phuket Thailand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462292"><a href="https://phuketfmradio.com/gallery/fashion-week-at-phuket/">Fashion Week At Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462293"><a href="https://phuketfmradio.com/gallery/final-night-at-the-phuket-vegetarian-festival-2/">Final night at the Phuket Vegetarian Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462294"><a href="https://phuketfmradio.com/gallery/fire-walking-at-phuket-vegetarian-festival/">Fire walking at Phuket Vegetarian Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462295"><a href="https://phuketfmradio.com/gallery/first-parade-of-the-2016-phuket-vegetarian-festival/">First Parade of the 2016 Phuket Vegetarian Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462296"><a href="https://phuketfmradio.com/gallery/fobissea-phuket-school-party/">Fobissea Phuket School Party</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462297"><a href="https://phuketfmradio.com/gallery/hotel-travel-xmas-party-with-phuket-radio/">Hotel Travel Xmas Party with Phuket Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462299"><a href="https://phuketfmradio.com/gallery/ironman-70-3-at-phuket-thailand/">Ironman 70.3 at Phuket Thailand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462300"><a href="https://phuketfmradio.com/gallery/ironman-awards-party-at-laguna-phuket/">Ironman Awards party at Laguna Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462301"><a href="https://phuketfmradio.com/gallery/laguna-phuket-2010-91-5-fm-interviews-belinda-granger/">Laguna Phuket 91.5 FM &#038; Belinda Granger</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462302"><a href="https://phuketfmradio.com/gallery/laguna-phuket-international-marathon/">Laguna Phuket International Marathon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462303"><a href="https://phuketfmradio.com/gallery/laguna-phuket-international-marathon-2011/">Laguna Phuket International Marathon 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462304"><a href="https://phuketfmradio.com/gallery/laguna-phuket-ironman-2012/">Laguna Phuket Ironman 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462305"><a href="https://phuketfmradio.com/gallery/laguna-phuket-sff-party-with-phuket-radio/">Laguna Phuket SFF Party with Phuket Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462306"><a href="https://phuketfmradio.com/gallery/laguna-phuket-triathlon-2010-race-day/">Laguna Phuket Triathlon 2010 Race day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462307"><a href="https://phuketfmradio.com/gallery/laguna-phuket-triathlon-race-day/">Laguna Phuket Triathlon Race Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462308"><a href="https://phuketfmradio.com/gallery/new-year-2010-patong-beach-phuket/">New Year 2010 Patong Beach Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462309"><a href="https://phuketfmradio.com/gallery/opening-ceremony-and-mount-gay-rum-party/">Opening Ceremony and Mount Gay Rum Party</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462310"><a href="https://phuketfmradio.com/phuket-srisoonthorn-mini-marathon-january-2017/">Phuket Srisoonthorn Mini Marathon January 2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462311"><a href="https://phuketfmradio.com/gallery/phuket-boat-show-2011/">Phuket Boat Show 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462312"><a href="https://phuketfmradio.com/gallery/phuket-central-festival-fashion-show/">Phuket Central Festival Fashion Show</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462313"><a href="https://phuketfmradio.com/gallery/phuket-fashion-at-andara-with-phuket-fm-radio/">Phuket Fashion at Andara with Phuket FM Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462314"><a href="https://phuketfmradio.com/gallery/phuket-fashion-at-skal-charity-event/">Phuket Fashion at SKAL Charity Event</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462315"><a href="https://phuketfmradio.com/gallery/phuket-fashion-week/">Phuket Fashion Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462316"><a href="https://phuketfmradio.com/gallery/phuket-fm-radio-at-laguna-school-disco-party/">Phuket FM Radio at Laguna School Disco Party</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462317"><a href="https://phuketfmradio.com/gallery/phuket-fm-radio-launch-east-88-at-serenity-resort/">Phuket FM Radio launch East 88 at Serenity Resort</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462318"><a href="https://phuketfmradio.com/gallery/phuket-ironkids-2012/">Phuket Ironkids 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462319"><a href="https://phuketfmradio.com/gallery/phuket-ironkids-trial-2012/">Phuket Ironkids Trial 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462320"><a href="https://phuketfmradio.com/gallery/phuket-ironman-70-3-press-conference/">Phuket Ironman 70.3 Press Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462321"><a href="https://phuketfmradio.com/gallery/phuket-ironman-champions-70-3-2011/">Phuket Ironman Champions 70.3 2011</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462322"><a href="https://phuketfmradio.com/gallery/phuket-kings-cup-regatta-2011-press-conference/">Phuket Kings Cup Regatta 2011 Press Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462323"><a href="https://phuketfmradio.com/gallery/phuket-kings-cup-regatta-2011-press-conference-2/">Phuket Kings Cup Regatta 2011 Press Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462324"><a href="https://phuketfmradio.com/gallery/phuket-patong-fashion-week/">Phuket Patong Fashion Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462325"><a href="https://phuketfmradio.com/gallery/phuket-people-phuket-vegetarian-festival/">Phuket People Phuket Vegetarian Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462326"><a href="https://phuketfmradio.com/gallery/phuket-psu-mini-marathon-november-2013/">Phuket PSU Mini Marathon November 2013</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462327"><a href="https://phuketfmradio.com/gallery/phuket-raceweek-volleyball/">Phuket Raceweek Volleyball</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462328"><a href="https://phuketfmradio.com/gallery/phuket-radio-at-abbatastic-royal-phuket-marina/">Phuket Radio at Abbatastic, Royal Phuket Marina</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462329"><a href="https://phuketfmradio.com/gallery/phuket-radio-blues-music-festival-2012/">Phuket Radio Blues Music Festival 2012</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462330"><a href="https://phuketfmradio.com/gallery/phuket-radio-news-at-blues-festival/">Phuket Radio News at Blues Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462331"><a href="https://phuketfmradio.com/gallery/phuket-radio-play-laguna-retro-party/">Phuket Radio play Laguna Retro Party</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462332"><a href="https://phuketfmradio.com/gallery/phuket-songkran-2015/">Phuket Songkran 2015</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462333"><a href="https://phuketfmradio.com/gallery/phuket-thailand-fashion/">Phuket Thailand Fashion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462334"><a href="https://phuketfmradio.com/gallery/phuket-vegetarian-festival-2014/">Phuket Vegetarian Festival 2014</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462335"><a href="https://phuketfmradio.com/gallery/phuket-yacht-club-annual-awards/">Phuket Yacht Club Annual Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462336"><a href="https://phuketfmradio.com/gallery/phuketwittayalai-schools-out-with-91-5-fm-phuket/">Phuketwittayalai Schools Out with 91.5 FM Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462337"><a href="https://phuketfmradio.com/gallery/raceday-2-and-3-awards/">Raceday 2 and 3 awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462338"><a href="https://phuketfmradio.com/skal-international-phuket-and-south-thailand-dinner-at-east-88-restaurant-and-beach-lounge/">Skal dinner East 88 Restaurant &#038; Beach Lounge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462339"><a href="https://phuketfmradio.com/tuesday-samkong-to-saphan-hin-parade/">Tuesday Samkong to Saphan Hin parade.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462340"><a href="https://phuketfmradio.com/gallery/sao-ko-teng-ceremony-phuket-vegetarian-festival/">Sao Ko Teng Ceremony Phuket Vegetarian Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462341"><a href="https://phuketfmradio.com/gallery/saturday-morning-at-phuket-vegetarian-festival/">Saturday morning at Phuket Vegetarian Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462342"><a href="https://phuketfmradio.com/gallery/skal-dinner-at-andara-phuket/">Skal Dinner at Andara Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462343"><a href="https://phuketfmradio.com/gallery/sup-challenge-91-5-fm/">SUP Challenge 91.5 FM</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462344"><a href="https://phuketfmradio.com/gallery/thailand-stars-meet-phuket-island-radio/">Thailand Stars Meet Phuket Island Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462345"><a href="https://phuketfmradio.com/gallery/triathlon-at-laguna-phuket-2010/">Triathlon at Laguna Phuket 2010</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462346"><a href="https://phuketfmradio.com/gallery/tuesday-samkong-to-saphan-hin-parade/">Tuesday Samkong to Saphan Hin parade.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462347"><a href="https://phuketfmradio.com/gallery/uss-nimitz-welcomes-phuket-island-radio-on-board/">USS Nimitz welcomes Phuket Island Radio on board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462348"><a href="https://phuketfmradio.com/gallery/uss-ronald-reagan-phuket/">USS Ronald Reagan Phuket</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462349"><a href="https://phuketfmradio.com/gallery/vegetarian-festival-monday-in-phuket-town/">Vegetarian Festival Monday in Phuket Town</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462350"><a href="https://phuketfmradio.com/gallery/vegetarian-parade-phuket-town-thailand/">Vegetarian Parade, Phuket Town, Thailand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1462351"><a href="https://phuketfmradio.com/gallery/wat-chalong-phuket-mini-marathon/">Wat Chalong Phuket Mini Marathon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="mobile_navigation" -->
							</div>
		</div>
	</div>
	<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768},"scrollOffset":"0"};
</script>
<script src='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/js/navigation.min.js?ver=1.1.30' id='kadence-navigation-js' async></script>
<script src='https://phuketfmradio.com/wp-content/plugins/kadence-simple-share/assets/js/kt-social-min.js?ver=127' id='kadence_share_js-js' defer></script>
<script src='https://phuketfmradio.com/wp-content/plugins/kadence-pricing-table/js/min/kpt-min.js?ver=1.0.10' id='kadence_pricing_tabl_js-js' defer></script>
<script data-minify="1" src='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-related-content/assets/js/src/tiny-slider.js?ver=1661349805' id='kadence-slide-js' async></script>
<script data-minify="1" src='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-related-content/assets/js/src/related-content.js?ver=1661349805' id='kadence_related_content-js' async></script>
	<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer"
			>
		<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
		<div class="drawer-inner">
			<div class="drawer-header">
				<button class="search-toggle-close drawer-toggle" aria-label="Close search"  data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open"
							>
					<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu Close</title><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span>				</button>
			</div>
			<div class="drawer-content">
				<form role="search" method="get" class="search-form" action="https://phuketfmradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div></form>			</div>
		</div>
	</div>
	<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://phuketfmradio.com/wp-content/plugins/rocket-lazy-load/assets/js/16.1/lazyload.min.js"></script><script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://phuketfmradio.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' /><link data-minify="1" rel='stylesheet' id='kadence-slide-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-related-content/assets/css/slider.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence_related_content-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-related-content/assets/css/related-content.css?ver=1661349805' media='all' /><link rel='stylesheet' id='kadence-global-css'  href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/global.min.css?ver=1.1.30' media='all' /><link rel='stylesheet' id='kadence-header-css'  href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/header.min.css?ver=1.1.30' media='all' /><link rel='stylesheet' id='kadence-content-css'  href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/content.min.css?ver=1.1.30' media='all' /><link rel='stylesheet' id='kadence-footer-css'  href='https://phuketfmradio.com/wp-content/themes/kadence-child/assets/css/footer.min.css?ver=1.1.30' media='all' /><link data-minify="1" rel='stylesheet' id='menu-addons-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-pro/dist/mega-menu/menu-addon.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence_share_css-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-simple-share/assets/css/kt-social.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence-blocks-rowlayout-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-blocks/dist/blocks/row.style.build.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence-blocks-column-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-blocks/dist/blocks/column.style.build.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence_pricing_table_css-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-pricing-table/css/kpt.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence_slider_css-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/plugins/kadence-slider/css/ksp.css?ver=1661349805' media='all' /><link data-minify="1" rel='stylesheet' id='kadence-fonts-css'  href='https://phuketfmradio.com/wp-content/cache/min/1/wp-content/fonts/55e4a7a872fbe9723a054a46b0bdae35.css?ver=1661349805' media='all' /><link data-minify="1" rel="stylesheet" id="sb-font-awesome-css" href="https://phuketfmradio.com/wp-content/cache/min/1/wp-content/themes/kadence-child/style.css?ver=1661349805" type="text/css" media="all"><link data-minify="1" rel="stylesheet" id="sb-font-awesome-css" href="https://phuketfmradio.com/wp-content/cache/min/1/font-awesome/4.7.0/css/font-awesome.min.css?ver=1661349805" type="text/css" media="all"><link rel="stylesheet" id="tp-material-icons-css" href="//fonts.googleapis.com/icon?family=Material+Icons&amp;ver=5.5.1" type="text/css" media="all"></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1665217181 -->