<!DOCTYPE HTML>
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="google-site-verification" content="ELvwc7XQ_48RAlWLG_I2XDs-ePsdxl797TIT1LY5ASk" />
	<meta name="google-site-verification" content="VwRMrdyt_SMluubgYozblkNRNvaMEg7f0aJA9J2U61s" />

	<!-- Favicons -->
		<link rel="shortcut icon" href="//phuketfmradio.com/wp-content/uploads/2015/12/favicon.png">
	
	<!-- Mobile Specific Metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<!-- Feeds & Pingback -->
	<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio RSS Feed" href="//phuketfmradio.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Phuket FM Radio Atom Feed" href="//phuketfmradio.com/feed/atom/" />
	<link rel="pingback" href="//phuketfmradio.com/xmlrpc.php" />

	<!-- WP Head -->
	<title>Mobile Radio Apps - Have you got yours? - Phuket FM Radio</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = '//ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
<!-- This site is optimized with the Yoast SEO Premium plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Phuket Island Radio understands the importance of mobile Radio Apps and that the future of radio is online. Get our iPhone and Android apps today!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="//phuketfmradio.com/mobile-radio-apps/" />
<link rel="publisher" href="https://plus.google.com/b/102704217345997620577/+Phuketfmradio"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mobile Radio Apps - Have you got yours? - Phuket FM Radio" />
<meta property="og:description" content="Phuket Island Radio understands the importance of mobile Radio Apps and that the future of radio is online. Get our iPhone and Android apps today!" />
<meta property="og:url" content="https://phuketfmradio.com/mobile-radio-apps/" />
<meta property="og:site_name" content="Phuket FM Radio" />
<meta property="article:publisher" content="https://www.facebook.com/phuketfmradio/" />
<meta property="article:section" content="Phuket News" />
<meta property="article:published_time" content="2016-09-28T14:32:47+07:00" />
<meta property="article:modified_time" content="2017-01-18T11:00:16+07:00" />
<meta property="og:updated_time" content="2017-01-18T11:00:16+07:00" />
<meta property="fb:admins" content="1208574128" />
<meta property="og:image" content="https://phuketfmradio.com/wp-content/uploads/2016/09/P01-1-e1474984554923.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Phuket Island Radio understands the importance of mobile Radio Apps and that the future of radio is online. Get our iPhone and Android apps today!" />
<meta name="twitter:title" content="Mobile Radio Apps - Have you got yours? - Phuket FM Radio" />
<meta name="twitter:site" content="@PhuketRadio" />
<meta name="twitter:image" content="https://phuketfmradio.com/wp-content/uploads/2016/09/P01-1-e1474984554923.jpg" />
<meta name="twitter:creator" content="@LibzDan" />
<meta property="DC.date.issued" content="2016-09-28T14:32:47+07:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Feed" href="//phuketfmradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Comments Feed" href="//phuketfmradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Mobile Radio Apps &#8211; Have you got yours? Comments Feed" href="//phuketfmradio.com/mobile-radio-apps/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/\/phuketfmradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='//phuketfmradio.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='//phuketfmradio.com/wp-includes/css/jquery-ui-dialog.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//phuketfmradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='//phuketfmradio.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='audio2-html5_site_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_audio_player_pro_addon_visual_composer/audio2_html5/audio2_html5.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='audio1-html5_site_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_chameleon_audio_addon_visual_composer/audio1_html5/audio1_html5.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='circular_countdown_site_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_countdown_pro_addon_visual_composer/circular_countdown/circularCountdown.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vp2_html5_rightside_site_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_html5_vp2_addon_visual_composer/lbg_vp2_html5_rightside/css/vp2_html5_rightSidePlaylist.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='vp2_html5_bottom_site_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_html5_vp2_addon_visual_composer/lbg_vp2_html5_bottom/css/vp2_html5_bottomPlaylist.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lbg_logoshowcase_site_grid_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/grid/css/logogridshowcase.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lbg_logoshowcase_site_carousel_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/carousel/css/logo_carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lbg_logoshowcase_site_perspective_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/perspective/css/logo_perspective.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='multimedia_carousel_classic_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_multimedia_carousel_addon_visual_composer/classic/css/multimedia_classic_carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='multimedia_carousel_perspective_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_multimedia_carousel_addon_visual_composer/perspective/css/multimedia_perspective_carousel.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lbg_prettyPhoto_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_multimedia_carousel_addon_visual_composer/perspective/css/prettyPhoto.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='//phuketfmradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/audio4_html5.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='//phuketfmradio.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wprss-et-styles-css'  href='//phuketfmradio.com/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mt-icons-css'  href='//phuketfmradio.com/wp-content/themes/rebel/css/icons.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mt-style-css'  href='//phuketfmradio.com/wp-content/themes/rebel/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mt-responsive-css'  href='//phuketfmradio.com/wp-content/themes/rebel/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cs_weather-css'  href='//phuketfmradio.com/wp-content/plugins/cs_weather/css/weather.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='//phuketfmradio.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='//phuketfmradio.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-17683351-13', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//phuketfmradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_audio_player_pro_addon_visual_composer/audio2_html5/js/jquery.mousewheel.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_audio_player_pro_addon_visual_composer/audio2_html5/js/jquery.touchSwipe.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_audio_player_pro_addon_visual_composer/audio2_html5/js/audio2_html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_audio_player_pro_addon_visual_composer/audio2_html5/js/google_a.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_chameleon_audio_addon_visual_composer/audio1_html5/js/audio1_html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_countdown_pro_addon_visual_composer/circular_countdown/js/circularCountdown.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_html5_vp2_addon_visual_composer/lbg_vp2_html5_rightside/js/vp2_html5_rightSidePlaylist.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_html5_vp2_addon_visual_composer/lbg_vp2_html5_rightside/js/screenfull.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_html5_vp2_addon_visual_composer/lbg_vp2_html5_bottom/js/vp2_html5_bottomPlaylist.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_html5_vp2_addon_visual_composer/lbg_vp2_html5_bottom/js/reflection.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/carousel/js/jquery.ui.touch-punch.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/grid/js/logogridshowcase.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/carousel/js/logo_carousel.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_logo_showcase_addon_visual_composer/perspective/js/logo_perspective.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_multimedia_carousel_addon_visual_composer/classic/js/multimedia_classic_carousel.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_multimedia_carousel_addon_visual_composer/perspective/js/multimedia_perspective_carousel.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/swfobject.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.cache.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/lastfm.api.md5.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/lbg_radio_player_addon_visual_composer/radio_player/js/audio4_html5.js?ver=4.7.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='//phuketfmradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//phuketfmradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//phuketfmradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='//phuketfmradio.com/?p=68338' />
<link rel="alternate" type="application/json+oembed" href="//phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F" />
<link rel="alternate" type="text/xml+oembed" href="//phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&#038;format=xml" />
<script type='text/javascript'>
				jQuery(document).ready(function($) {
				var ult_smooth_speed = 480;
				var ult_smooth_step = 80;
				$('html').attr('data-ult_smooth_speed',ult_smooth_speed).attr('data-ult_smooth_step',ult_smooth_step);
				});
			</script>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.1.77" /> -->

<style type="text/css">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</style>


		<script
			type="text/javascript">var ajaxurl = 'https://phuketfmradio.com/wp-admin/admin-ajax.php';</script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//phuketfmradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="//phuketfmradio.com/mobile-radio-apps/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:300;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select,{opacity: 0;}.ie.wf-loading body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select,{visibility: hidden;}.sf-menu a, .footer-nav a{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:normal;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .sf-menu a, .footer-nav a,{opacity: 0;}.ie.wf-loading .sf-menu a, .footer-nav a,{visibility: hidden;}.page-title h1{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-size:34px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .page-title h1,{opacity: 0;}.ie.wf-loading .page-title h1,{visibility: hidden;}h1,h2,h3,h4,h5,h6{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,h2,h3,h4,h5,h6,{opacity: 0;}.ie.wf-loading h1,h2,h3,h4,h5,h6,{visibility: hidden;}.line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6,{opacity: 0;}.ie.wf-loading .line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6,{visibility: hidden;}h4.widget-title{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:300;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4.widget-title,{opacity: 0;}.ie.wf-loading h4.widget-title,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
		
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.77' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.77' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-68338 single-format-standard fixed-header wpb-js-composer js-comp-ver-5.0.1 vc_responsive">


<header class="header-wrapper">	
	<div class="container">
				<div class="header-top">
			<span class="header-info phone"><i class="fa fa-phone fa-lg"></i>Requests: +668 9000 40 40</span>			<span class="header-info email"><i class="fa fa-envelope-o fa-lg"></i> <a href="mailto:info@phuketfmradio.com">info@phuketfmradio.com</a></span>					</div>
				<div class="header">

			<a class="logo" href="//phuketfmradio.com">
							<img class="default-logo" src="//phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" alt="Phuket FM Radio" />
				<img class="retina-logo" src="//phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" alt="Phuket FM Radio" />
						</a>

			<nav class="navigation-wrapper" role="navigation">
				<a class="mt-mobile-nav-trigger btn btn-default btn-lg" href="#"><i class="fa fa-2x fa-bars"></i></a>
				<ul id="mt-main-nav" class="sf-menu underlined">
					<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2131"><a href="//phuketfmradio.com/">Home</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">Phuket</a>
<ul class="sub-menu">
	<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="//phuketfmradio.com/phuket-news/">Phuket News</a></li>
	<li id="menu-item-59508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59508"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket, People, Places What To Do</a>
	<ul class="sub-menu">
		<li id="menu-item-76111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting Training and Charters</a></li>
	</ul>
</li>
	<li id="menu-item-2267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="//phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a>
	<ul class="sub-menu">
		<li id="menu-item-88999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="//phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2017</a></li>
	</ul>
</li>
	<li id="menu-item-77655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="//phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
	<li id="menu-item-88896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="//phuketfmradio.com/phuket-beach-clubs/">Phuket Beach Clubs – Phuket Island</a>
	<ul class="sub-menu">
		<li id="menu-item-88916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88916"><a href="//phuketfmradio.com/phuket-beach-clubs/bliss-beach-club/">Bliss Beach Club</a></li>
		<li id="menu-item-59828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59828"><a href="//phuketfmradio.com/phuket-beach-clubs/east-88-restaurant-beach-lounge/">East 88 Restaurant &#038; Beach Lounge</a></li>
		<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="//phuketfmradio.com/phuket-beach-clubs/on-top-social-club-patong/">On Top Social Club Patong</a></li>
		<li id="menu-item-88926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="//phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
		<li id="menu-item-111080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="//phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
	</ul>
</li>
	<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2264"><a href="//phuketfmradio.com/phuket-hotels/">Phuket Hotels</a>
	<ul class="sub-menu">
		<li id="menu-item-34243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="//phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
		<li id="menu-item-34355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="//phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
		<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="//phuketfmradio.com/phuket-hotels/serenity-resort-and-residences/">Serenity Resort and Residences</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2270"><a href="//phuketfmradio.com/shows/">Phuket Radio Shows</a></li>
<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="//phuketfmradio.com/friends/">Friends</a></li>
<li id="menu-item-34652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="//phuketfmradio.com/presenters/">Presenters</a>
<ul class="sub-menu">
	<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="//phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
	<li id="menu-item-59000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="//phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
	<li id="menu-item-34688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="//phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
	<li id="menu-item-34810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34810"><a href="//phuketfmradio.com/presenters/carl-cox/">Carl Cox presents Global every Wednesday</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="//phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell</a></li>
	<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="//phuketfmradio.com/presenters/james-ross/">James Ross</a></li>
	<li id="menu-item-34707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="//phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
	<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="//phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
	<li id="menu-item-34722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34722"><a href="//phuketfmradio.com/presenters/mark-brown/">Mark Brown</a></li>
	<li id="menu-item-34749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="//phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
	<li id="menu-item-34795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="//phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
	<li id="menu-item-34743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="//phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
	<li id="menu-item-34654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="//phuketfmradio.com/presenters/ryk-orion/">Ryk Orion</a></li>
</ul>
</li>
<li id="menu-item-2260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260"><a href="//phuketfmradio.com/gallery/">Gallery</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#">Need to know?</a>
<ul class="sub-menu">
	<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="//phuketfmradio.com/about-us-2/">About Us</a></li>
	<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="//phuketfmradio.com/advertise/">Advertise</a></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="//phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
	<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="//phuketfmradio.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="//phuketfmradio.com/phuket-radio-player/">Phuket Radio Player</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="//phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>
</li>
				</ul>
				<ul class="sf-menu-mobile">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2131"><a href="//phuketfmradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">Phuket</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="//phuketfmradio.com/phuket-news/">Phuket News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59508"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket, People, Places What To Do</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting Training and Charters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="//phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="//phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="//phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="//phuketfmradio.com/phuket-beach-clubs/">Phuket Beach Clubs – Phuket Island</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88916"><a href="//phuketfmradio.com/phuket-beach-clubs/bliss-beach-club/">Bliss Beach Club</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59828"><a href="//phuketfmradio.com/phuket-beach-clubs/east-88-restaurant-beach-lounge/">East 88 Restaurant &#038; Beach Lounge</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="//phuketfmradio.com/phuket-beach-clubs/on-top-social-club-patong/">On Top Social Club Patong</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="//phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="//phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2264"><a href="//phuketfmradio.com/phuket-hotels/">Phuket Hotels</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="//phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="//phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="//phuketfmradio.com/phuket-hotels/serenity-resort-and-residences/">Serenity Resort and Residences</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2270"><a href="//phuketfmradio.com/shows/">Phuket Radio Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="//phuketfmradio.com/friends/">Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="//phuketfmradio.com/presenters/">Presenters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="//phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="//phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="//phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34810"><a href="//phuketfmradio.com/presenters/carl-cox/">Carl Cox presents Global every Wednesday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="//phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="//phuketfmradio.com/presenters/james-ross/">James Ross</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="//phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="//phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34722"><a href="//phuketfmradio.com/presenters/mark-brown/">Mark Brown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="//phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="//phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="//phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="//phuketfmradio.com/presenters/ryk-orion/">Ryk Orion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260"><a href="//phuketfmradio.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#">Need to know?</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="//phuketfmradio.com/about-us-2/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="//phuketfmradio.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="//phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="//phuketfmradio.com/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="//phuketfmradio.com/phuket-radio-player/">Phuket Radio Player</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="//phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>
</li>
				</ul>
			</nav><!-- / .navigation-wrapper -->			
			
		</div><!-- / .header -->
	</div><!-- / .container -->
</header><!-- / .header-wrapper -->


<div class="content-wrapper">


			<div class="blog-wrapper clearfix page-sidebar-right">
	
		
		<div class="content container">
			<div class="row">

				
					<div class="sidebar-inner-content col-md-9">
						
				
										
						<!-- BEGIN .post -->
						<article id="post-68338" class="post-68338 post type-post status-publish format-standard has-post-thumbnail hentry category-phuket-news">

	<div class="meta-side">
		<div class="meta clearfix">

	<div class="meta-inner">
		<div class="meta-date-wrapper">
			<span class="month">Sep</span>
			<span class="day">28</span>			
		</div>
		<div class="meta-item meta-author"><img alt='' src='https://secure.gravatar.com/avatar/c5c4ba4f31a38308bb1139de30a7ff42?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5c4ba4f31a38308bb1139de30a7ff42?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /> <a href="//phuketfmradio.com/author/libby-d/" title="Posts by Libby Dan" rel="author">Libby Dan</a></div>
		<div class="meta-item meta-comments"><a href="//phuketfmradio.com/mobile-radio-apps/#comments" class="comments-link" ><i class="fa fa-lg fa-comment-o"></i> 1</a></div>
	</div>
	
</div><!-- / .meta -->	</div>
	
	<div class="post-inner clearfix">

		<header class="post-header">
		<div class="meta-top clearfix">
	<span class="meta-item meta-category"><a href="//phuketfmradio.com/category/phuket-news/" rel="category tag">Phuket News</a></span>	
</div><!-- / .meta-top -->					<h1>Mobile Radio Apps &#8211; Have you got yours?</h1>
				</header>

					<div class="post-item clearfix">
				<div class="image-overlay post-overlay">
					<img width="350" height="467" src="//phuketfmradio.com/wp-content/uploads/2016/09/P01-1-e1474984554923.jpg" class="attachment-portfolio-full size-portfolio-full wp-post-image" alt="Mobile Radio Apps for IPhone/Ipad" />					<div class="overlay-wrapper">
						<div class="overlay-content">
							<h5>Mobile Radio Apps &#8211; Have you got yours?</h5>
							<div class="clearfix"></div>
							<a class="image-lightbox mt-opil" href="//phuketfmradio.com/wp-content/uploads/2016/09/P01-1-e1474984554923.jpg" title="Mobile Radio Apps &#8211; Have you got yours?"><i class="glyphicon glyphicon-search"></i></a>
													</div>
					</div>
				</div>
			</div><!-- / .post-item -->
				
		<div class="clearfix"></div>
	
		<div class="post-content clearfix">

			<p>Mobile Radio Apps at Phuket Island Radio are at the forefront of broadcast technology not just in Phuket.  However, throughout the world there are literally thousands of apps to choose from. Here at Phuket Island Radio, we understand the importance of Radio Apps and that the future of radio is online.</p>
<p>Over 30,000  downloads of our IPhone/IPad and now the revised series 4.0 version of the Phuket Island Radio iPhone/IPad app is available online from the iTunes store and guess what?  <strong> It&#8217;s absolutely FREE!</strong> <a href="//phuketfmradio.com/mobile-apps/">Get it here now.</a></p>
<p>With our mobile Radio Apps, for both Google Play/Android and IPhone/Ipad you can take Phuket Island Radio with you wherever you go.</p>
<h3>Some interesting facts about Mobile Radio Apps</h3>
<ul>
<li>Mobile digital media time in the US is now significantly higher at 51% compared to desktop (42%)</li>
<li>The explosion in smartphone adoption is changing how listeners consume radio (PWC)</li>
<li>Share of radio listening time via online and apps in the United Kingdom (UK) from 1st quarter 2011 to 2nd quarter 2016</li>
<li>The rapid growth in advertising revenue is making Internet radio a large advertising market &amp; a critical element of overall radio ad market (Xapp Media)</li>
</ul>
<p><strong>Share of Mobile App Category Time Spent</strong></p>
<p><img class="alignnone" title=" Share of Mobile App Category Time Spent graph" src="http://www.businessofapps.com/wp-content/uploads/2015/12/most-popular-apple-app-store-categories-2015_3-e1449071763652.png" alt=" Share of Mobile Radio Apps " width="600" height="273" /></p>
<p>Source: Statistica</p>
<ul>
<li>As recounted in the 2015 Internet Trends Report. The average adult spent 5.6 hours a day on the Internet in 2015. Furthermore, of that total, 2.8 hours was spent on a mobile device. A significant increase from 2010, when an average of just 0.4 hours a day was spent on the Internet via mobile device.</li>
<li>87% of Millennial smartphone owners stated that their phone never leaves their side, day or night.<br />
<blockquote><p>95% of Internet Radio Listening is on Mobile</p></blockquote>
<p>Now if you&#8217;re an advertiser, or have your own business, this has to be pretty exciting right?</li>
</ul>
<h3>Phuket Island Radio Mobile Radio Apps</h3>
<p>Phuket Island Radio listeners can tune in from anywhere in the world via our Radio Apps and stay updated on <a href="//phuketfmradio.com/phuket-news/">Phuket News</a>, Weather and What&#8217;s On.</p>
<p>Your business has incredible reach when you advertise with Phuket Island Radio. Why not find out more about <a href="//phuketfmradio.com/advertise/">advertising with Phuket Island Radio.</a></p>
<p>Or just enjoy the 24/7 music and entertainment and download our <a href="//phuketfmradio.com/mobile-apps/">Radio Apps today.</a></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://phuketfmradio.com/mobile-radio-apps/" data-a2a-title="Mobile Radio Apps – Have you got yours?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="https://www.addtoany.com/add_to/stumbleupon?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="Flipboard" rel="nofollow" target="_blank"></a><a class="a2a_button_newsvine" href="https://www.addtoany.com/add_to/newsvine?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20%E2%80%93%20Have%20you%20got%20yours%3F" title="NewsVine" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class="clearfix"></div>			
						
		</div><!-- / .post-content -->

	</div><!-- / .post-inner -->
</article><!-- / .post -->						<!-- END .post -->

						
		<div class="author-bio clearfix">
			<div class="well">
				<h5>About the author</h5>
				<div class="author-thumb"><img alt='' src='https://secure.gravatar.com/avatar/c5c4ba4f31a38308bb1139de30a7ff42?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5c4ba4f31a38308bb1139de30a7ff42?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></div>
				<div class="author-description">Breakfast Radio Presenter at Phuket Island Radio 
Avid traveler, talk, write and laugh for a living.</div>
				<div class="clearfix"></div>
			</div>
		</div>

	
						<div id="comments-wrapper clearfix">
	<div id="comments">
	
	
			<header><h5>1 comment</h5></header>

	
		<ul class="commentlist">
					<li class="pingback even thread-even depth-1" id="comment-213">
				<div id="div-comment-213" class="comment-body">
				<div class="comment-author vcard">
						<cite class="fn"><a href='//phuketfmradio.com/radio-garden-cool/' rel='external nofollow' class='url'>Radio Garden - is this cool or what - Phuket FM Radio</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="//phuketfmradio.com/mobile-radio-apps/#comment-213">
			28th January 2017 at 11:23 am</a>		</div>

		<p>[&#8230;] the first Phuket FM radio station to join the Radio Garden network, and also can be found on many internet radio portals such as Tune In and [&#8230;]</p>

		
				</div>
		</li><!-- #comment-## -->
		</ul>

	
	
	
	</div><!-- #comments -->
</div><!-- #comments-wrapper -->
					
				</div><!-- / .sidebar-inner-content -->

										<aside class="sidebar sidebar-right col-md-3" role="complementary">
							<div class="sidebar-inner">
								<div class="widget widget_mt_latestposts_widget clearfix"><h4 class="widget-title">The Latest Phuket FM Radio Posts</h4>
			<ul class="lp-sidebar">

	        	        <!-- BEGIN post -->
			<li>
								<div class="lp-image">
					<img alt="Grammy Awards &#8211; &#8220;Thank The Fans House&#8221;" src="//phuketfmradio.com/wp-content/uploads/2017/02/Grammy-Awards-and-Sunset-boulevard-77x77.jpg" width="77" height="77" />
				</div>
								<div class="lp-description clearfix">
					<h6><a href="//phuketfmradio.com/grammy-awards-thank-the-fans-house/" title="Grammy Awards &#8211; &#8220;Thank The Fans House&#8221;">Grammy Awards &#8211; &#8220;Thank The Fans House&#8221;</a></h6>
					<span><i class="fa fa-calendar"></i> 7th February 2017</span>
				</div>
				<div class="clearfix"></div>
			</li>
			<!-- END post -->	
	        	        <!-- BEGIN post -->
			<li>
								<div class="lp-image">
					<img alt="Rutherford and Fry &#8211; BBC Discovery" src="//phuketfmradio.com/wp-content/uploads/2017/02/Rutherford-and-Fry-77x77.jpg" width="77" height="77" />
				</div>
								<div class="lp-description clearfix">
					<h6><a href="//phuketfmradio.com/rutherford-and-fry-discovery-from-the-bbc/" title="Rutherford and Fry &#8211; BBC Discovery">Rutherford and Fry &#8211; BBC Discovery</a></h6>
					<span><i class="fa fa-calendar"></i> 5th February 2017</span>
				</div>
				<div class="clearfix"></div>
			</li>
			<!-- END post -->	
	        	        <!-- BEGIN post -->
			<li>
								<div class="lp-image">
					<img alt="David Beckham-Desert Island Discs" src="//phuketfmradio.com/wp-content/uploads/2017/02/David-Beckham-77x77.jpg" width="77" height="77" />
				</div>
								<div class="lp-description clearfix">
					<h6><a href="//phuketfmradio.com/david-beckham-desert-island-discs/" title="David Beckham-Desert Island Discs">David Beckham-Desert Island Discs</a></h6>
					<span><i class="fa fa-calendar"></i> 5th February 2017</span>
				</div>
				<div class="clearfix"></div>
			</li>
			<!-- END post -->	
	        	        <!-- END post -->

	    	</ul>
		
		</div><div class="widget ngg_images clearfix"><div class="hslice" id="ngg-webslice"><h4 class="entry-title widget-title">Latest Phuket FM Radio Photos</h4><div class="ngg-widget entry-content">
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/Phuket-Srisoonthorn-Mini-Marathon-January-2017-52.jpg"
           title="Thai man wins top award"
           data-image-id='4242'
           class="ngg-fancybox" rel="263973a3e57b32c80de88ffe9abb5c16"           ><img title="Phuket-Srisoonthorn-Mini-Marathon-January-2017-52"
                 alt="Phuket-Srisoonthorn-Mini-Marathon-January-2017-52"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/thumbs/thumbs_Phuket-Srisoonthorn-Mini-Marathon-January-2017-52.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/Phuket-Srisoonthorn-Mini-Marathon-January-2017-51.jpg"
           title="Top winners at marathon"
           data-image-id='4241'
           class="ngg-fancybox" rel="263973a3e57b32c80de88ffe9abb5c16"           ><img title="Phuket-Srisoonthorn-Mini-Marathon-January-2017-51"
                 alt="Phuket-Srisoonthorn-Mini-Marathon-January-2017-51"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/thumbs/thumbs_Phuket-Srisoonthorn-Mini-Marathon-January-2017-51.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/Phuket-Srisoonthorn-Mini-Marathon-January-2017-50.jpg"
           title="Resting after marathon"
           data-image-id='4240'
           class="ngg-fancybox" rel="263973a3e57b32c80de88ffe9abb5c16"           ><img title="Phuket-Srisoonthorn-Mini-Marathon-January-2017-50"
                 alt="Phuket-Srisoonthorn-Mini-Marathon-January-2017-50"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/thumbs/thumbs_Phuket-Srisoonthorn-Mini-Marathon-January-2017-50.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/Phuket-Srisoonthorn-Mini-Marathon-January-2017-49.jpg"
           title="Young Thai girl gets award"
           data-image-id='4239'
           class="ngg-fancybox" rel="263973a3e57b32c80de88ffe9abb5c16"           ><img title="Phuket-Srisoonthorn-Mini-Marathon-January-2017-49"
                 alt="Phuket-Srisoonthorn-Mini-Marathon-January-2017-49"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/thumbs/thumbs_Phuket-Srisoonthorn-Mini-Marathon-January-2017-49.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/Phuket-Srisoonthorn-Mini-Marathon-January-2017-48.jpg"
           title="Lady and girl runners"
           data-image-id='4238'
           class="ngg-fancybox" rel="263973a3e57b32c80de88ffe9abb5c16"           ><img title="Phuket-Srisoonthorn-Mini-Marathon-January-2017-48"
                 alt="Phuket-Srisoonthorn-Mini-Marathon-January-2017-48"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/thumbs/thumbs_Phuket-Srisoonthorn-Mini-Marathon-January-2017-48.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/Phuket-Srisoonthorn-Mini-Marathon-January-2017-47.jpg"
           title="All the winners"
           data-image-id='4237'
           class="ngg-fancybox" rel="263973a3e57b32c80de88ffe9abb5c16"           ><img title="Phuket-Srisoonthorn-Mini-Marathon-January-2017-47"
                 alt="Phuket-Srisoonthorn-Mini-Marathon-January-2017-47"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-srisoonthorn-mini-marathon-january-2017/thumbs/thumbs_Phuket-Srisoonthorn-Mini-Marathon-January-2017-47.jpg"
                 width="100"
                 height="75"
            /></a>
    </div>

</div></div><div class="widget widget_search clearfix"><h4 class="widget-title">Search what you need</h4><form action="https://phuketfmradio.com/" id="searchform" class="sidebar-search-form" method="get">
	<fieldset>
		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	</fieldset>
</form></div><div class="widget widget_text clearfix"><h4 class="widget-title">Our Address</h4>			<div class="textwidget">Phuket Island Radio Co Ltd
113/167 Anupas Golf Ville, 
Kathu, 
Phuket 83120
Phone: 089 000 4664</div>
		</div><div class="widget widget_tag_cloud clearfix"><h4 class="widget-title">Phuket FM Radio Tags</h4><div class="tagcloud"><a href='//phuketfmradio.com/tag/dance-music/' class='tag-link-83 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>Dance Music</a>
<a href='//phuketfmradio.com/tag/edm/' class='tag-link-82 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>EDM</a>
<a href='//phuketfmradio.com/tag/phuket/' class='tag-link-33 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Phuket</a>
<a href='//phuketfmradio.com/tag/phuket-news-2/' class='tag-link-34 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Phuket News</a>
<a href='//phuketfmradio.com/tag/phuket-police/' class='tag-link-35 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>Phuket Police</a>
<a href='//phuketfmradio.com/tag/phuket-sport/' class='tag-link-84 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>Phuket Sport</a></div>
</div>							</div>
						</aside>
						
				
			</div>
		</div><!-- / .content -->

	</div><!-- / .content-area -->


<footer class="footer-wrapper">
	<div class="footer container">
		<div class="row">
							<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><img src="//phuketfmradio.com/wp-content/uploads/2015/12/PFMR-Footer-Logo-1.png"></p>
<p><b>Phuket FM Radio Co., Ltd.</b><br />
113/167 Anupas Golf Ville,<br />
Kathu Phuket 83120.</p>
<p><b>Requests:</b> (+66) 08 9000 40 40<br />
<b>Office:</b> (+66) 08 9000 46 64<br />
<b>Fax:</b> (+66) 76 297 137</p>
</div>
		</div></div>
				<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><a href="/how-to-listen-to-phuket-island-radio/">Google Play/Android</a></p>
<p><a href="/how-to-listen-to-phuket-island-radio/">Phuket Radio iPhone App</a></p>
<p><a href="/presenters/">Presenters</a></p>
<p><a href="/weather/">Phuket Weather</a></p>
<p><a href="/phuket-sport/">Phuket Sport</a></p>
<p><a href="/celebrity-gossip/">Celebrity Gossip</a></p>
<p><a href="/video/">Video</a></p>
</div>
		</div></div>
				<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><a href="/shows/bbc-world-news/">BBC World News</a></p>
<p><a href="/shows/bbc--world-news/">BBC News – World Briefing</a></p>
<p><a href="/shows/bbc-click/">BBC Click</a></p>
<p><a href="/shows/bbc-discovery-2/">BBC Discovery</a></p>
<p><a href="/shows/bbc-science-in-action/">BBC Science in Action</a></p>
<p><a href="/shows/bbc-health-check/">BBC Health Check</a></p>
<p><a href="/shows/bbc-top-of-the-pops/">BBC Top of the Pops</a></p>
</div>
		</div></div>
				<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><a href="/shows/armin-van-buuren-a-state-of-trance/">Armin Van Buuren – Trance</a></p>
<p><a href="/shows/carl-cox-global/">Carl Cox – Global</a></p>
<p><a href="/shows/eddie-halliwell-fire-it-up/">Eddie Halliwell – Fire it Up</a></p>
<p><a href="/shows/john-digweed-transitions/">John Digweed – Transitions</a></p>
<p><a href="/shows/judge-jules-global-warm/">Judge Jules – Global Warm Up</a></p>
<p><a href="/shows/mync-presents-live-and-direct/">MYNC CR2 Live & Direct</a></p>
<p><a href="/shows/paul-oakenfold-planet-perfecto/">Paul Oakenfold Planet Perfecto</a></p>
</div>
		</div></div>
						<div class="clearfix"></div>
		</div><!-- / .row -->
	</div><!-- / .footer -->
</footer><!-- / .footer-wrapper -->

				<footer class="footer-bottom-wrapper">
			<div class="container">
				<div class="footer-bottom row">
					<div class="col-md-6">
						<div class="copyright">
							<p>Copyright © Phuket FM Radio Co., Ltd | All Rights Reserved     <a href="//phuketfmradio.com/privacy-policy/">Privacy Policy</a></p>
						</div>
					</div>
					<div class="col-md-6">
						<div class="footer-socials"><div class="socials clearfix"><ul>
<li class="socialicon"><a class="socialtooltip social-facebook" href="https://www.facebook.com/phuketfmradio" target="_blank" title="Facebook"><i class="fa fa-facebook"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-twitter" href="https://twitter.com/phuketradio" target="_blank" title="Twitter"><i class="fa fa-twitter"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-youtube" href="https://www.youtube.com/channel/UCK6MIP6ghfqAmJNNlfcCgaQ" target="_blank" title="YouTube"><i class="fa fa-youtube"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-pinterest" href="https://www.pinterest.com/phuketradio/" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-google-plus" href="https://plus.google.com/u/0/+Phuketfmradio/about" target="_blank" title="Google+"><i class="fa fa-google-plus"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-envelope" href="mailto:info@phuketfmradio.com" target="_blank" title="Email"><i class="fa fa-envelope"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-apple" href="http://www.phuketfmradio.com/phuket-radio-iphone-app-download-app-store/" target="_blank" title="Apple"><i class="fa fa-apple"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-android" href="http://www.phuketfmradio.com/phuket-radio-android-app/" target="_blank" title="Android"><i class="fa fa-android"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-instagram" href="https://www.instagram.com/PhuketRadio/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i><span class="icon-anim"></span></a></li>
</ul></div></div>					</div>
				</div><!-- / .footer-bottom -->
			</div><!-- / .container -->
		</footer><!-- / .footer-bottom-wrapper -->

	
</div><!-- / .content-wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17683351-13', 'auto');
  ga('send', 'pageview');

</script><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/wpdialog.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/jquery.color.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/modernizr.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/jquery.functions.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/appear.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/jquery.prettyPhoto.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/SmoothScroll.min.js?ver=3.16.7'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/phuketfmradio.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/phuketfmradio.com","wp_site_url":"https:\/\/phuketfmradio.com","wp_root_url":"https:\/\/phuketfmradio.com","wp_plugins_url":"https:\/\/phuketfmradio.com\/wp-content\/plugins","wp_content_url":"https:\/\/phuketfmradio.com\/wp-content","wp_includes_url":"https:\/\/phuketfmradio.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.77'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_263973a3e57b32c80de88ffe9abb5c16 = {"id":null,"source":"recent","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"240","thumbnail_height":"160","thumbnail_crop":"1","images_per_page":6,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":false,"show_slideshow_link":false,"slideshow_link_text":"[Show slideshow]","template":"\/home\/pfmr2020\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":true,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","maximum_entity_count":6,"image_type":"thumb","show_thumbnail_link":false,"image_width":100,"image_height":75,"widget_setting_title":"Latest Phuket FM Radio Photos","widget_setting_before_widget":"<div class=\"widget ngg_images clearfix\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title widget-title\">","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/h4>","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":6,"__defaults_set":true,"_errors":[],"ID":"263973a3e57b32c80de88ffe9abb5c16"};
galleries.gallery_263973a3e57b32c80de88ffe9abb5c16.wordpress_page_root = "https:\/\/phuketfmradio.com\/mobile-radio-apps\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/phuketfmradio.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.77'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.77'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.77'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/lbg_multimedia_carousel_addon_visual_composer/perspective/js/jquery.prettyPhoto.js?ver=1.0'></script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="https://www.addtoany.com/add_to/stumbleupon?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="Flipboard" rel="nofollow" target="_blank"></a><a class="a2a_button_newsvine" href="https://www.addtoany.com/add_to/newsvine?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fmobile-radio-apps%2F&amp;linkname=Mobile%20Radio%20Apps%20-%20Have%20you%20got%20yours%3F%20-%20Phuket%20FM%20Radio" title="NewsVine" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
</body>
</html>