<!DOCTYPE HTML>
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />

<link rel="shortcut icon" href="https://phuketfmradio.com/wp-content/uploads/2015/12/favicon.png">

<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio RSS Feed" href="https://phuketfmradio.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Phuket FM Radio Atom Feed" href="https://phuketfmradio.com/feed/atom/" />
<link rel="pingback" href="https://phuketfmradio.com/xmlrpc.php" />

<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:200,300,400,500,600,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<title>Simpson Marine Summer Boat Show &quot;Celebrate Summertime&quot; - Phuket FM Radio</title>
<meta name="description" content="Simpson Marine Summer Boat Show Celebrate Summertime with 20 yachts on display along with information from Asia&#039;s leading Yacht care and charter companies" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Celebrate Summertime with Simpson Marine" />
<meta property="og:description" content="Drop an email to Thailand@simpsonmarine.com and come along to Ao Po Grand Marina Friday 26th - Sunday 28th June. Come meet the team at Simpson Marine." />
<meta property="og:url" content="https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/" />
<meta property="og:site_name" content="Phuket FM Radio" />
<meta property="article:publisher" content="https://www.facebook.com/phuketfmradio/" />
<meta property="article:author" content="https://www.facebook.com/phuketman" />
<meta property="article:published_time" content="2020-06-23T08:25:39+00:00" />
<meta property="article:modified_time" content="2020-06-23T09:25:45+00:00" />
<meta property="og:image" content="https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Celebrate Summertime with Simpson Marine" />
<meta name="twitter:description" content="Drop an email to Thailand@simpsonmarine.com and come along to Ao Po Grand Marina Friday 26th - Sunday 28th June. Come meet the team at Simpson Marine." />
<meta name="twitter:creator" content="@https://twitter.com/phuketradio" />
<meta name="twitter:site" content="@PhuketRadio" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://phuketfmradio.com/#website","url":"https://phuketfmradio.com/","name":"Phuket FM Radio","description":"Phuket Island Radio","potentialAction":[{"@type":"SearchAction","target":"https://phuketfmradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/#primaryimage","inLanguage":"en-GB","url":"https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show.jpg","width":1200,"height":630,"caption":"Simpson Marine"},{"@type":"WebPage","@id":"https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/#webpage","url":"https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/","name":"Simpson Marine Summer Boat Show \"Celebrate Summertime\" - Phuket FM Radio","isPartOf":{"@id":"https://phuketfmradio.com/#website"},"primaryImageOfPage":{"@id":"https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/#primaryimage"},"datePublished":"2020-06-23T08:25:39+00:00","dateModified":"2020-06-23T09:25:45+00:00","author":{"@id":"https://phuketfmradio.com/#/schema/person/501327fef12042c49876c67b514ce2d3"},"description":"Simpson Marine Summer Boat Show Celebrate Summertime with 20 yachts on display along with information from Asia's leading Yacht care and charter companies","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/"]}]},{"@type":["Person"],"@id":"https://phuketfmradio.com/#/schema/person/501327fef12042c49876c67b514ce2d3","name":"pfmr","image":{"@type":"ImageObject","@id":"https://phuketfmradio.com/#personlogo","inLanguage":"en-GB","url":"https://phuketfmradio.com/wp-content/uploads/2017/11/Phuket-FM-radio-Thumbnail.jpg","caption":"pfmr"},"sameAs":["https://www.facebook.com/phuketman","https://twitter.com/https://twitter.com/phuketradio"]}]}</script>

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Feed" href="https://phuketfmradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Comments Feed" href="https://phuketfmradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Simpson Marine Summer Boat Show &#8220;Celebrate Summertime&#8221; Comments Feed" href="https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-17683351-13';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-17683351-13', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://phuketfmradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://phuketfmradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://phuketfmradio.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css' href='https://phuketfmradio.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://phuketfmradio.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.10' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://phuketfmradio.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mt-icons-css' href='https://phuketfmradio.com/wp-content/themes/rebel/css/icons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mt-style-css' href='https://phuketfmradio.com/wp-content/themes/rebel/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mt-responsive-css' href='https://phuketfmradio.com/wp-content/themes/rebel/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://phuketfmradio.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://phuketfmradio.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='bsf-Defaults-css' href='https://phuketfmradio.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/phuketfmradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.0.6'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.10'></script>
<link rel='https://api.w.org/' href='https://phuketfmradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phuketfmradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phuketfmradio.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://phuketfmradio.com/?p=1369375' />
<link rel="alternate" type="application/json+oembed" href="https://phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script>
jQuery(document).ready(function(){
if(navigator.userAgent.match(/75.0.3770.100/i)){
jQuery(".vc_custom_1449649788259,.radiodisable").remove();
}});
</script><script type="text/javascript">setTimeout(function() {!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '316826972288789');
fbq('track', 'PageView');
jQuery('body').append('<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=316826972288789&ev=PageView&noscript=1"/><noscript>');
}, 10000)</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/phuketfmradio.com\/simpson-marine-summer-boat-show-celebrate-summertime\/"},"headline":"Simpson Marine Summer Boat Show \"Celebrate Summertime\"","image":{"@type":"ImageObject","url":"https:\/\/phuketfmradio.com\/wp-content\/uploads\/2020\/06\/Simpson-Marine-Phuket-Summer-Boat-Show.jpg","width":1200,"height":630},"datePublished":"2020-06-23T15:25:39+0000","dateModified":"2020-06-23T16:25:45+0000","author":{"@type":"Person","name":"pfmr"},"publisher":{"@type":"Organization","name":"Phuket FM Radio","logo":{"@type":"ImageObject","url":"https:\/\/phuketfmradio.com\/wp-content\/uploads\/2017\/02\/PFMR-80x60.gif"}}}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsMediaOrganization","name":"Phuket FM Radio","url":"https:\/\/phuketfmradio.com","ContactPoint":{"@type":"ContactPoint","contactType":"customer support","telephone":"+66 8 9000 46 64","url":"https:\/\/phuketfmradio.com\/contact-us\/","email":"info@phuketfmradio.com","areaServed":"Thailand, UK, US, AUS, World","contactOption":["",""],"availableLanguage":"English, Thai"},"logo":{"@type":"ImageObject","url":"https:\/\/phuketfmradio.com\/wp-content\/uploads\/2017\/02\/PFMR.gif","width":512,"height":384},"sameAs":["https:\/\/www.facebook.com\/phuketfmradio\/","https:\/\/twitter.com\/PhuketRadio","https:\/\/www.instagram.com\/PhuketRadio\/","https:\/\/www.youtube.com\/channel\/UCK6MIP6ghfqAmJNNlfcCgaQ","https:\/\/www.pinterest.com\/phuketradio\/","https:\/\/www.tumblr.com\/dashboard\/blog\/phuketislandradio"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/phuketfmradio.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/phuketfmradio.com\/simpson-marine-summer-boat-show-celebrate-summertime\/","name":"Simpson Marine Summer Boat Show &#8220;Celebrate Summertime&#8221;"}}]}</script>
<style type="text/css">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</style>

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script type='text/javascript'>
  fbq('init', '316826972288789', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=316826972288789&ev=PageView&noscript=1" />
</noscript>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta name="generator" content="Powered by Slider Revolution 6.2.10 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://phuketfmradio.com/wp-content/uploads/2019/09/cropped-Phuket-FM-Radio-91.5-FM-102.5-FM-Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://phuketfmradio.com/wp-content/uploads/2019/09/cropped-Phuket-FM-Radio-91.5-FM-102.5-FM-Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://phuketfmradio.com/wp-content/uploads/2019/09/cropped-Phuket-FM-Radio-91.5-FM-102.5-FM-Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://phuketfmradio.com/wp-content/uploads/2019/09/cropped-Phuket-FM-Radio-91.5-FM-102.5-FM-Icon-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" title="dynamic-css" class="options-output">body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:300;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading  button,.wf-loading input[type="submit"],.wf-loading input[type="reset"],.wf-loading input[type="button"],.wf-loading input,.wf-loading textarea,.wf-loading select{opacity: 0;}.ie.wf-loading body,.ie.wf-loading  button,.ie.wf-loading input[type="submit"],.ie.wf-loading input[type="reset"],.ie.wf-loading input[type="button"],.ie.wf-loading input,.ie.wf-loading textarea,.ie.wf-loading select{visibility: hidden;}.sf-menu a, .footer-nav a{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:normal;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .sf-menu a,.wf-loading  .footer-nav a{opacity: 0;}.ie.wf-loading .sf-menu a,.ie.wf-loading  .footer-nav a{visibility: hidden;}.page-title h1{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-size:34px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .page-title h1{opacity: 0;}.ie.wf-loading .page-title h1{visibility: hidden;}h1,h2,h3,h4,h5,h6{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,.wf-loading h2,.wf-loading h3,.wf-loading h4,.wf-loading h5,.wf-loading h6{opacity: 0;}.ie.wf-loading h1,.ie.wf-loading h2,.ie.wf-loading h3,.ie.wf-loading h4,.ie.wf-loading h5,.ie.wf-loading h6{visibility: hidden;}.line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .line-header h1,.wf-loading .line-header h2,.wf-loading .line-header h3,.wf-loading .line-header h4,.wf-loading .line-header h5,.wf-loading .line-header h6{opacity: 0;}.ie.wf-loading .line-header h1,.ie.wf-loading .line-header h2,.ie.wf-loading .line-header h3,.ie.wf-loading .line-header h4,.ie.wf-loading .line-header h5,.ie.wf-loading .line-header h6{visibility: hidden;}h4.widget-title{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:300;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4.widget-title{opacity: 0;}.ie.wf-loading h4.widget-title{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>
jQuery(document).ready(function(){
if(navigator.userAgent.match(/75.0.3770.100/i)){
jQuery(".vc_custom_1449649788259,.radiodisable").remove();
}});
</script>
</head>
<body class="post-template-default single single-post postid-1369375 single-format-standard wp-schema-pro-2.0.1 fixed-header wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<header class="header-wrapper">
<div class="header-top">
<div class="container">
<span class="header-info phone"><i class="fa fa-phone fa-lg"></i>Requests: +668 9000 40 40</span> <span class="header-info email"><i class="fa fa-envelope-o fa-lg"></i> <a href="/cdn-cgi/l/email-protection#a6cfc8c0c9e6d6ced3cdc3d2c0cbd4c7c2cfc988c5c9cb"><span class="__cf_email__" data-cfemail="1b72757d745b6b736e707e6f7d76697a7f727435787476">[email&#160;protected]</span></a></span> </div>
</div>
<div class="container">
<div class="header">
<a class="logo" href="https://phuketfmradio.com">
<img class="default-logo" src="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" alt="Phuket FM Radio" />
<img class="retina-logo" src="https://phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" alt="Phuket FM Radio" />
</a>
<nav class="navigation-wrapper" role="navigation">
<a class="mt-mobile-nav-trigger btn btn-default btn-lg" href="#"><i class="fa fa-2x fa-bars"></i></a>
<ul id="mt-main-nav" class="sf-menu underlined">
<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2131"><a href="https://phuketfmradio.com/">Home</a>
<ul class="sub-menu">
<li id="menu-item-1031542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031542"><a href="https://phuketfmradio.com/91-5-fm-radio-online-on-air/">91.5 FM Radio online &#038; On-Air.</a></li>
<li id="menu-item-1030605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030605"><a href="https://phuketfmradio.com/102-5-fm-radio-online-on-air/">102.5 FM Radio online &#038; On-Air.</a></li>
</ul>
</li>
<li id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">Phuket</a>
<ul class="sub-menu">
<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="https://phuketfmradio.com/phuket-news/">Phuket News</a></li>
<li id="menu-item-346880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346880"><a href="https://phuketfmradio.com/phuket-beaches-in-2017-and-2018/">Phuket Beaches in 2017 and 2018</a></li>
<li id="menu-item-348536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348536"><a href="https://phuketfmradio.com/phuket-events-and-festivals/">Phuket Events and Festivals</a>
<ul class="sub-menu">
<li id="menu-item-77655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="https://phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
<li id="menu-item-898477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898477"><a href="https://phuketfmradio.com/italian-wines-tour-with-james-suckling/">Italian Wines Tour with James Suckling</a></li>
<li id="menu-item-898476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898476"><a href="https://phuketfmradio.com/christmas-eve-in-phuket-a-tropical-christmas/">Christmas Eve in Phuket, A Tropical Christmas</a></li>
</ul>
</li>
<li id="menu-item-59508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59508"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket People, Places What To Do</a>
<ul class="sub-menu">
<li id="menu-item-166083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166083"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/international-law-office-ilo/">International law Office – ILO</a></li>
<li id="menu-item-76111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting Training and Charters</a></li>
</ul>
</li>
<li id="menu-item-2267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="https://phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a>
<ul class="sub-menu">
<li id="menu-item-88999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="https://phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2020 read more and learn</a></li>
</ul>
</li>
<li id="menu-item-361427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361427"><a href="https://phuketfmradio.com/phuket-hotels/">Phuket Hotels</a>
<ul class="sub-menu">
<li id="menu-item-34243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="https://phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
<li id="menu-item-34355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="https://phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="https://phuketfmradio.com/phuket-hotels/serenity-resort-and-residences/">Serenity Resort and Residences</a></li>
</ul>
</li>
<li id="menu-item-88896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="https://phuketfmradio.com/phuket-beach-clubs/">Phuket Beach Clubs</a>
<ul class="sub-menu">
<li id="menu-item-59828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59828"><a href="https://phuketfmradio.com/phuket-beach-clubs/east-88-restaurant-beach-lounge/">East 88 Restaurant &#038; Beach Lounge</a></li>
<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://phuketfmradio.com/phuket-beach-clubs/on-top-social-club-patong/">On Top Social Club Patong</a></li>
<li id="menu-item-88926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="https://phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
<li id="menu-item-111080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="https://phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="https://phuketfmradio.com/friends/">Friends</a></li>
<li id="menu-item-34652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="https://phuketfmradio.com/presenters/">Presenters</a>
<ul class="sub-menu">
<li id="menu-item-283353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283353"><a href="https://phuketfmradio.com/presenters/allen-bell-presents-new-music/">Allen Bell presents New Music</a></li>
<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="https://phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
<li id="menu-item-59000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="https://phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
<li id="menu-item-34688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="https://phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
<li id="menu-item-491790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491790"><a href="https://phuketfmradio.com/presenters/dj-roger-sanchez/">DJ Roger Sanchez &#8220;S&#8221; Man</a></li>
<li id="menu-item-34826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="https://phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell Saturday Night</a></li>
<li id="menu-item-1197017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197017"><a href="https://phuketfmradio.com/presenters/frank-broeders/">Frank Broeders presents &#8220;TKO&#8221;</a></li>
<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="https://phuketfmradio.com/presenters/james-ross/">James Ross Radio Presenter</a></li>
<li id="menu-item-34707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="https://phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="https://phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
<li id="menu-item-34722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34722"><a href="https://phuketfmradio.com/presenters/mark-brown/">Mark Brown DJ</a></li>
<li id="menu-item-1132086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132086"><a href="https://phuketfmradio.com/presenters/mark-stanley/">Mark Stanley presents Soundtraxx</a></li>
<li id="menu-item-34749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="https://phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
<li id="menu-item-34795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="https://phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
<li id="menu-item-34743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="https://phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
<li id="menu-item-34654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="https://phuketfmradio.com/presenters/ryk-orion/">Ryk Orion ‘man on a mission’</a></li>
</ul>
</li>
<li id="menu-item-365571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365571"><a href="https://phuketfmradio.com/shows/">Phuket Radio Shows</a>
<ul class="sub-menu">
<li id="menu-item-1075785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075785"><a href="https://phuketfmradio.com/dance-music-electronic-dance-music/">Dance Music – Electronic Dance Music</a></li>
<li id="menu-item-1075784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075784"><a href="https://phuketfmradio.com/music-news-facts-reviews-updates-rumours/">Music News facts, reviews, updates, rumours</a></li>
</ul>
</li>
<li id="menu-item-373921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373921"><a href="https://phuketfmradio.com/gallery/">Gallery</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#">Need to know?</a>
<ul class="sub-menu">
<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="https://phuketfmradio.com/about-us-2/">About Us</a></li>
<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="https://phuketfmradio.com/advertise/">Advertise</a></li>
<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="https://phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
<li id="menu-item-401276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401276"><a href="https://phuketfmradio.com/mobile-apps/">Mobile Apps – Phuket FM Radio</a></li>
<li id="menu-item-163521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163521"><a href="https://phuketfmradio.com/itunes-your-entertainment-shop-window/">iTunes your entertainment shop window</a></li>
<li id="menu-item-413735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413735"><a href="https://phuketfmradio.com/phuket-radio-player/">Phuket Radio Player – Phuket FM Radio</a></li>
</ul>
</li>
<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>
<ul class="sf-menu-mobile">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-2131"><a href="https://phuketfmradio.com/">Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031542"><a href="https://phuketfmradio.com/91-5-fm-radio-online-on-air/">91.5 FM Radio online &#038; On-Air.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1030605"><a href="https://phuketfmradio.com/102-5-fm-radio-online-on-air/">102.5 FM Radio online &#038; On-Air.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">Phuket</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="https://phuketfmradio.com/phuket-news/">Phuket News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346880"><a href="https://phuketfmradio.com/phuket-beaches-in-2017-and-2018/">Phuket Beaches in 2017 and 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-348536"><a href="https://phuketfmradio.com/phuket-events-and-festivals/">Phuket Events and Festivals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="https://phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898477"><a href="https://phuketfmradio.com/italian-wines-tour-with-james-suckling/">Italian Wines Tour with James Suckling</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898476"><a href="https://phuketfmradio.com/christmas-eve-in-phuket-a-tropical-christmas/">Christmas Eve in Phuket, A Tropical Christmas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59508"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket People, Places What To Do</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166083"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/international-law-office-ilo/">International law Office – ILO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="https://phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting Training and Charters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="https://phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="https://phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2020 read more and learn</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-361427"><a href="https://phuketfmradio.com/phuket-hotels/">Phuket Hotels</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="https://phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="https://phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="https://phuketfmradio.com/phuket-hotels/serenity-resort-and-residences/">Serenity Resort and Residences</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="https://phuketfmradio.com/phuket-beach-clubs/">Phuket Beach Clubs</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59828"><a href="https://phuketfmradio.com/phuket-beach-clubs/east-88-restaurant-beach-lounge/">East 88 Restaurant &#038; Beach Lounge</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="https://phuketfmradio.com/phuket-beach-clubs/on-top-social-club-patong/">On Top Social Club Patong</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="https://phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="https://phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="https://phuketfmradio.com/friends/">Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="https://phuketfmradio.com/presenters/">Presenters</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283353"><a href="https://phuketfmradio.com/presenters/allen-bell-presents-new-music/">Allen Bell presents New Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="https://phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="https://phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="https://phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491790"><a href="https://phuketfmradio.com/presenters/dj-roger-sanchez/">DJ Roger Sanchez &#8220;S&#8221; Man</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="https://phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell Saturday Night</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1197017"><a href="https://phuketfmradio.com/presenters/frank-broeders/">Frank Broeders presents &#8220;TKO&#8221;</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="https://phuketfmradio.com/presenters/james-ross/">James Ross Radio Presenter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="https://phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="https://phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34722"><a href="https://phuketfmradio.com/presenters/mark-brown/">Mark Brown DJ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132086"><a href="https://phuketfmradio.com/presenters/mark-stanley/">Mark Stanley presents Soundtraxx</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="https://phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="https://phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="https://phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="https://phuketfmradio.com/presenters/ryk-orion/">Ryk Orion ‘man on a mission’</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-365571"><a href="https://phuketfmradio.com/shows/">Phuket Radio Shows</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075785"><a href="https://phuketfmradio.com/dance-music-electronic-dance-music/">Dance Music – Electronic Dance Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1075784"><a href="https://phuketfmradio.com/music-news-facts-reviews-updates-rumours/">Music News facts, reviews, updates, rumours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373921"><a href="https://phuketfmradio.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#">Need to know?</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="https://phuketfmradio.com/about-us-2/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="https://phuketfmradio.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="https://phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-401276"><a href="https://phuketfmradio.com/mobile-apps/">Mobile Apps – Phuket FM Radio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163521"><a href="https://phuketfmradio.com/itunes-your-entertainment-shop-window/">iTunes your entertainment shop window</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-413735"><a href="https://phuketfmradio.com/phuket-radio-player/">Phuket Radio Player – Phuket FM Radio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="https://phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>
</nav>
</div>
</div>
</header>
<div class="content-wrapper">
<div class="blog-wrapper clearfix">
<header class="page-title">
<div class="container">
<h1>Simpson Marine Summer Boat Show &#8220;Celebrate Summertime&#8221;</h1>
</div>
</header>
<div class="content container">

<article id="post-1369375" class="post-1369375 post type-post status-publish format-standard has-post-thumbnail hentry category-phuket-news">
<div class="meta-side">
<div class="meta clearfix">
<div class="meta-inner">
<div class="meta-date-wrapper">
<span class="month">Jun</span>
<span class="day">23</span>
</div>
<div class="meta-item meta-author"><img src="https://phuketfmradio.com/wp-content/uploads/2017/11/Phuket-FM-radio-Thumbnail-77x77.jpg" width="75" height="75" alt="pfmr" class="avatar avatar-75 wp-user-avatar wp-user-avatar-75 alignnone photo" /> <a href="https://phuketfmradio.com/author/pfmr/" title="Posts by pfmr" rel="author">pfmr</a></div>
<div class="meta-item meta-comments"><a href="https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/#respond" class="comments-link"><i class="fa fa-lg fa-comment-o"></i> 0</a></div>
</div>
</div> </div>
<div class="post-inner clearfix">
<header class="post-header">
<div class="meta-top clearfix">
<span class="meta-item meta-category"><a href="https://phuketfmradio.com/category/phuket-news/" rel="category tag">Phuket News</a></span>
</div> 
</header>
<div class="post-item clearfix">
<div class="image-overlay post-overlay">
<img width="1140" height="599" src="https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-1140x599.jpg" class="attachment-portfolio-full size-portfolio-full wp-post-image" alt="Simpson Marine" srcset="https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-1140x599.jpg 1140w, https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-300x158.jpg 300w, https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-1024x538.jpg 1024w, https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-768x403.jpg 768w, https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-600x315.jpg 600w, https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show-560x294.jpg 560w, https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show.jpg 1200w" sizes="(max-width: 1140px) 100vw, 1140px" /> <div class="overlay-wrapper">
<div class="overlay-content">
<h5>Simpson Marine Summer Boat Show &#8220;Celebrate Summertime&#8221;</h5>
<div class="clearfix"></div>
<a class="image-lightbox mt-opil" href="https://phuketfmradio.com/wp-content/uploads/2020/06/Simpson-Marine-Phuket-Summer-Boat-Show.jpg" title="Simpson Marine Summer Boat Show &#8220;Celebrate Summertime&#8221;"><i class="glyphicon glyphicon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="post-content clearfix">
<div class="vc_row wpb_row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
Simpson Marine is inviting you to celebrate Summer time with them at their Summer Boat Show</p>
<h3>You are invited.</h3>
<p>The Simpson Marine Summer Boat Show event is taking place at Ao Po Grand Marina</p>
<p>Dates are Friday 26th &#8211; Sunday 28th June 2020.&nbsp;</p>
<p>Opening times from 11 AM &#8211; 6 PM.</p>
<p>Would you like an invite? It&#8217;s easy, drop an email to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7a2e121b13161b141e3a0913170a091514171b0813141f54191517">[email&#160;protected]</a> to receive your RSVP invitation.</p>
<p>The Summer Boat Show will showcase 20 yachts on display that are available for viewing. This will include brand new yachts that are available with immediate delivery.&nbsp; Why not have a day at Ao Po Grand Marina and meet the Simpson Marine team?
</div>
</div> </div></div></div></div><div class="vc_row wpb_row"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h3>About Simpson Marine.</h3>
<h4><b>Simpson Marine is the Asia’s Leading Yacht Dealer</b></h4>
<p><a href="https://www.simpsonmarine.com/about/">Simpson Marine</a>&nbsp;is proud to be a full service provider. Our dedicated&nbsp;<strong>Yacht C</strong><strong>a</strong><strong>re</strong>&nbsp;service was created specifically to meet the needs of owners who are not able to spend regular time on board their yacht. Originally founded in&nbsp;<a href="https://www.simpsonmarine.com/offices/phuket/">Thailand,</a>&nbsp;which remains the service centre for our&nbsp;<strong>Yacht Care</strong>&nbsp;programme, the popularity of this yacht maintenance service has meant we now have dedicated&nbsp;<strong>Yacht Care</strong>&nbsp;set ups in&nbsp;<a href="https://www.simpsonmarine.com/offices/port-dickson/">Malaysia,</a>&nbsp;<a href="https://www.simpsonmarine.com/offices/singapore/">Singapore</a>,<a href="https://www.simpsonmarine.com/offices/jakarta/">&nbsp;Indonesia,</a>&nbsp;<a href="https://www.simpsonmarine.com/offices/shenzen/">China</a>&nbsp;and&nbsp;<a href="https://www.simpsonmarine.com/offices/hong-kong/">Hong Kong</a>&nbsp;too.</p>
<h4>Charter Expertise for the HOLIDAY OF A LIFETIME</h4>
<p>Experts in yachting the Simpson Yacht Charter team specialises in helping our clients enjoy the holiday of a lifetime. Put simply there is no better way to relax and enjoy time with family and friends than on one of our beautiful yachts in the incredible waters of Asia.</p>
<p>Find out more about <a href="https://www.simpsonyachtcharter.com/">chartering with Simpson Marine</a>
</div>
</div> </div></div></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://phuketfmradio.com/simpson-marine-summer-boat-show-celebrate-summertime/" data-a2a-title="Simpson Marine Summer Boat Show “Celebrate Summertime”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%E2%80%9CCelebrate%20Summertime%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%E2%80%9CCelebrate%20Summertime%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%E2%80%9CCelebrate%20Summertime%E2%80%9D" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%E2%80%9CCelebrate%20Summertime%E2%80%9D" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%E2%80%9CCelebrate%20Summertime%E2%80%9D" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="clearfix"></div>
</div>
</div>
</article> 
<div class="author-bio clearfix">
<div class="well">
<h5>About the author</h5>
<div class="author-thumb"><img src="https://phuketfmradio.com/wp-content/uploads/2017/11/Phuket-FM-radio-Thumbnail-77x77.jpg" width="60" height="60" alt="pfmr" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></div>
<div class="author-description"></div>
<div class="clearfix"></div>
</div>
</div>
<div id="comments-wrapper clearfix">
<div id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/simpson-marine-summer-boat-show-celebrate-summertime/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://phuketfmradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1369375' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="760e302178" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</div>
</div>
</div>
<footer class="footer-wrapper">
<div class="footer container">
<div class="row">
<div class="footer-col col-md-3"><div class="widget clearfix"> <div class="textwidget"><p><a href="https://phuketfmradio.com/wp-content/uploads/2019/10/PFMR-Footer-Logo-1.png"><img src="https://phuketfmradio.com/wp-content/uploads/2019/10/PFMR-Footer-Logo-1.png" alt="Phuket FM Radio 91.5 FM &amp; 102.5 FM logo" width="200" height="115" class="alignnone size-full wp-image-1133900" /></a></p>
<p><b>Phuket FM Radio Co., Ltd.</b><br />
113/167 Anupas Golf Ville,<br />
Kathu Phuket 83120.</p>
<p><b>Requests:</b> (+66) 08 9000 40 40<br />
<b>Office:</b> (+66) 08 9000 46 64<br />
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5831363e371828302d333d2c3e352a393c3137763b3735">[email&#160;protected]</a> 24 hours.</p>
</div>
</div><div class="widget clearfix"> <div class="textwidget"></div>
</div></div>
<div class="footer-col col-md-3"><div class="widget clearfix"> <div class="textwidget"><p><a href="/how-to-listen-to-phuket-island-radio/">Google Play/Android</a></p>
<p><a href="/how-to-listen-to-phuket-island-radio/">Phuket Radio iPhone App</a></p>
<p><a href="/dance-music-electronic-dance-music">Dance Music news</a></p>
<p><a href="/phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a></p>
<p><a href="/phuket-sport/">Phuket Sport</a></p>
<p><a href="/celebrity-gossip/">Celebrity Gossip<strong></strong></a></p>
<p><a href="/video/">Video</a></p>
</div>
</div></div>
<div class="footer-col col-md-3"><div class="widget clearfix"> <div class="textwidget"><p><a href="/shows/bbc-world-news/">BBC World News</a></p>
<p><a href="/shows/bbc--world-news/">BBC News – World Briefing</a></p>
<p><a href="/shows/bbc-digital-planet/">BBC Digital Planet</a></p>
<p><a href="/shows/bbc-discovery-2/">BBC Discovery</a></p>
<p><a href="/shows/bbc-science-in-action/">BBC Science in Action</a></p>
<p><a href="/shows/bbc-health-check/">BBC Health Check</a></p>
<p><a href="/shows/bbc-top-of-the-pops/">BBC Top of the Pops</a></p>
</div>
</div></div>
<div class="footer-col col-md-3"><div class="widget clearfix"> <div class="textwidget"><p><a href="/shows/armin-van-buuren-a-state-of-trance/">Armin Van Buuren – Trance</a></p>
<p><a href="/shows/carl-cox-global/">Carl Cox – Global</a></p>
<p><a href="/shows/eddie-halliwell-fire-it-up/">Eddie Halliwell – Fire it Up</a></p>
<p><a href="/shows/john-digweed-transitions/">John Digweed – Transitions</a></p>
<p><a href="/shows/judge-jules-global-warm/">Judge Jules – Global Warm Up</a></p>
<p><a href="/shows/mync-presents-live-and-direct/">MYNC CR2 Live & Direct</a></p>
<p><a href="/shows/paul-oakenfold-planet-perfecto/">Paul Oakenfold Planet Perfecto</a></p>
</div>
</div></div>
<div class="clearfix"></div>
</div>
</div>
</footer>
<footer class="footer-bottom-wrapper">
<div class="container">
<div class="footer-bottom row">
<div class="col-md-6">
<div class="copyright">
<p>Copyright © Phuket FM Radio Co., Ltd | All Rights Reserved     <a href="//phuketfmradio.com/privacy-policy/">Privacy Policy</a></p>
</div>
</div>
<div class="col-md-6">
<div class="footer-socials"><div class="socials clearfix"><ul>
<li class="socialicon"><a class="socialtooltip social-facebook" href="https://www.facebook.com/phuketfmradio" target="_blank" title="Facebook"><i class="fa fa-facebook"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-twitter" href="https://twitter.com/phuketradio" target="_blank" title="Twitter"><i class="fa fa-twitter"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-youtube" href="https://www.youtube.com/channel/UCK6MIP6ghfqAmJNNlfcCgaQ" target="_blank" title="YouTube"><i class="fa fa-youtube"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-pinterest" href="https://www.pinterest.com/phuketradio/" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-envelope" href="/cdn-cgi/l/email-protection#e68f888089a6968e938d8392808b9487828f89c885898b" target="_blank" title="Email"><i class="fa fa-envelope"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-apple" href="https://www.phuketfmradio.com/phuket-radio-iphone-app-download-app-store/" target="_blank" title="Apple"><i class="fa fa-apple"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-android" href="https://www.phuketfmradio.com/phuket-radio-android-app/" target="_blank" title="Android"><i class="fa fa-android"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-instagram" href="https://www.instagram.com/PhuketRadio/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i><span class="icon-anim"></span></a></li>
</ul></div></div> </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17683351-13', 'auto');
  ga('send', 'pageview');

</script><div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%26quot%3BCelebrate%20Summertime%26quot%3B%20-%20Phuket%20FM%20Radio" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%26quot%3BCelebrate%20Summertime%26quot%3B%20-%20Phuket%20FM%20Radio" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%26quot%3BCelebrate%20Summertime%26quot%3B%20-%20Phuket%20FM%20Radio" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%26quot%3BCelebrate%20Summertime%26quot%3B%20-%20Phuket%20FM%20Radio" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fphuketfmradio.com%2Fsimpson-marine-summer-boat-show-celebrate-summertime%2F&amp;linkname=Simpson%20Marine%20Summer%20Boat%20Show%20%26quot%3BCelebrate%20Summertime%26quot%3B%20-%20Phuket%20FM%20Radio" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">setTimeout(function() {}, 10000)</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phuketfmradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.15.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/modernizr.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/jquery.functions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/appear.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script async="async" type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type="text/javascript">
    function downloadJSAtOnload() {
        var element = document.createElement("script");
        element.src = "https://phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js";
        document.body.appendChild(element);
    }
    if (window.addEventListener)
        window.addEventListener("load", downloadJSAtOnload, false);
    else if (window.attachEvent)
        window.attachEvent("onload", downloadJSAtOnload);
    else window.onload = downloadJSAtOnload;
</script>
</body>
</html>