<!DOCTYPE HTML>
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en"> <![endif]-->
<!--[if (gte IE 10)|!(IE)]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />

	<!-- Favicons -->
		<link rel="shortcut icon" href="//phuketfmradio.com/wp-content/uploads/2015/12/favicon.png">
	
	<!-- Mobile Specific Metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

	<!-- Feeds & Pingback -->
	<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio RSS Feed" href="//phuketfmradio.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Phuket FM Radio Atom Feed" href="//phuketfmradio.com/feed/atom/" />
	<link rel="pingback" href="//phuketfmradio.com/xmlrpc.php" />

	<!-- WP Head -->
	<title>Taylor Swift releases &#039;Timeless&#039; This Week - Phuket FM Radio</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:200,300,400,500,600,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = '//ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Taylor Swift the 27-year-old singer is reportedly releasing her new single &#039;Timeless&#039; today the 25th August, read more about the release here."/>
<link rel="canonical" href="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/" />
<link rel="publisher" href="//plus.google.com/b/102704217345997620577/+Phuketfmradio"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Taylor Swift releases &#039;Timeless&#039; This Week - Phuket FM Radio" />
<meta property="og:description" content="Taylor Swift the 27-year-old singer is reportedly releasing her new single &#039;Timeless&#039; today the 25th August, read more about the release here." />
<meta property="og:url" content="https://phuketfmradio.com/taylor-swift-releases-timeless-this-week/" />
<meta property="og:site_name" content="Phuket FM Radio" />
<meta property="article:publisher" content="https://www.facebook.com/phuketfmradio/" />
<meta property="article:author" content="https://facebook.com/holidaysinthailand" />
<meta property="article:section" content="Music News" />
<meta property="article:published_time" content="2017-08-25T16:06:58+07:00" />
<meta property="fb:admins" content="1208574128" />
<meta property="og:image" content="https://phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks.jpg" />
<meta property="og:image:secure_url" content="https://phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Taylor Swift the 27-year-old singer is reportedly releasing her new single &#039;Timeless&#039; today the 25th August, read more about the release here." />
<meta name="twitter:title" content="Taylor Swift releases &#039;Timeless&#039; This Week - Phuket FM Radio" />
<meta name="twitter:site" content="@PhuketRadio" />
<meta name="twitter:image" content="https://phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks.jpg" />
<meta name="twitter:creator" content="@PhuketRadio" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/phuketfmradio.com\/","name":"Phuket FM Radio","alternateName":"Phuket Island Radio","potentialAction":{"@type":"SearchAction","target":"https:\/\/phuketfmradio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/phuketfmradio.com\/taylor-swift-releases-timeless-this-week\/","sameAs":["https:\/\/www.facebook.com\/phuketfmradio\/","https:\/\/www.instagram.com\/phuketradio\/","https:\/\/plus.google.com\/b\/102704217345997620577\/+Phuketfmradio","https:\/\/www.youtube.com\/channel\/UCK6MIP6ghfqAmJNNlfcCgaQ","https:\/\/www.pinterest.com\/phuketradio\/","https:\/\/twitter.com\/PhuketRadio"],"@id":"#organization","name":"Phuket Island Radio Co Ltd","logo":"\/\/phuketfmradio.com\/wp-content\/uploads\/2017\/01\/Thumbnail.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Feed" href="//phuketfmradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Comments Feed" href="//phuketfmradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Phuket FM Radio &raquo; Taylor Swift releases &#8216;Timeless&#8217; This Week Comments Feed" href="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-17683351-13';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-17683351-13', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phuketfmradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='//phuketfmradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='//phuketfmradio.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='//phuketfmradio.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wprss-et-styles-css'  href='//phuketfmradio.com/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mt-icons-css'  href='//phuketfmradio.com/wp-content/themes/rebel/css/icons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mt-style-css'  href='//phuketfmradio.com/wp-content/themes/rebel/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mt-responsive-css'  href='//phuketfmradio.com/wp-content/themes/rebel/css/responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cs_weather-css'  href='//phuketfmradio.com/wp-content/plugins/cs_weather/css/weather.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='//phuketfmradio.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<style id='A2A_SHARE_SAVE-inline-css' type='text/css'>
@media screen and (min-width:981px){
.a2a_floating_style.a2a_default_style{display:none;}
}
</style>
<link rel='stylesheet' id='bsf-Defaults-css'  href='//phuketfmradio.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/phuketfmradio.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.2'></script>
<script type='text/javascript' src='//phuketfmradio.com/wp-content/plugins/revslider-whiteboard-addon/public/assets/js/revolution.addon.whiteboard.min.js?ver=1.0.6'></script>
<link rel='//api.w.org/' href='//phuketfmradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//phuketfmradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//phuketfmradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='//phuketfmradio.com/?p=301123' />
<link rel="alternate" type="application/json+oembed" href="//phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="//phuketfmradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<!-- <meta name="NextGEN" version="2.2.12" /> -->
<script type='text/javascript'>
				jQuery(document).ready(function($) {
				var ult_smooth_speed = 480;
				var ult_smooth_step = 80;
				$('html').attr('data-ult_smooth_speed',ult_smooth_speed).attr('data-ult_smooth_step',ult_smooth_step);
				});
			</script>
<style type="text/css">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</style>


		<script
			type="text/javascript">var ajaxurl = '//phuketfmradio.com/wp-admin/admin-ajax.php';</script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//phuketfmradio.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.4.5.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" title="dynamic-css" class="options-output">body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:300;font-style:normal;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select,{opacity: 0;}.ie.wf-loading body, button,input[type="submit"],input[type="reset"],input[type="button"],input,textarea,select,{visibility: hidden;}.sf-menu a, .footer-nav a{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:normal;font-style:normal;font-size:13px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .sf-menu a, .footer-nav a,{opacity: 0;}.ie.wf-loading .sf-menu a, .footer-nav a,{visibility: hidden;}.page-title h1{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;font-size:34px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .page-title h1,{opacity: 0;}.ie.wf-loading .page-title h1,{visibility: hidden;}h1,h2,h3,h4,h5,h6{font-family:Oswald,Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1,h2,h3,h4,h5,h6,{opacity: 0;}.ie.wf-loading h1,h2,h3,h4,h5,h6,{visibility: hidden;}.line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:400;font-style:normal;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6,{opacity: 0;}.ie.wf-loading .line-header h1,.line-header h2,.line-header h3,.line-header h4,.line-header h5,.line-header h6,{visibility: hidden;}h4.widget-title{font-family:Oswald,Arial, Helvetica, sans-serif;text-transform:uppercase;font-weight:300;font-style:normal;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h4.widget-title,{opacity: 0;}.ie.wf-loading h4.widget-title,{visibility: hidden;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='https://phuketfmradio.com/wp-content/ngg_styles/nggallery.css?ver=2.2.12' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-301123 single-format-standard fixed-header wpb-js-composer js-comp-ver-5.2.1 vc_responsive">


<header class="header-wrapper">
		<div class="header-top">
		<div class="container">
			<span class="header-info phone"><i class="fa fa-phone fa-lg"></i>Requests: +668 9000 40 40</span>			<span class="header-info email"><i class="fa fa-envelope-o fa-lg"></i> <a href="mailto:info@phuketfmradio.com">info@phuketfmradio.com</a></span>					</div>
	</div>
		<div class="container">		
		<div class="header">

			<a class="logo" href="//phuketfmradio.com">
							<img class="default-logo" src="//phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" alt="Phuket FM Radio" />
				<img class="retina-logo" src="//phuketfmradio.com/wp-content/uploads/2015/12/Phuket-FM-Radio-Logo-1.png" alt="Phuket FM Radio" />
						</a>

			<nav class="navigation-wrapper" role="navigation">
				<a class="mt-mobile-nav-trigger btn btn-default btn-lg" href="#"><i class="fa fa-2x fa-bars"></i></a>
				<ul id="mt-main-nav" class="sf-menu underlined">
					<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2131"><a href="//phuketfmradio.com/">Home</a></li>
<li id="menu-item-2095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">Phuket</a>
<ul  class="sub-menu">
	<li id="menu-item-2265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="//phuketfmradio.com/phuket-news/">Phuket News</a></li>
	<li id="menu-item-59508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59508"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket, People, Places What To Do</a>
	<ul  class="sub-menu">
		<li id="menu-item-166083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166083"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/international-law-office-ilo/">International law Office – ILO</a></li>
		<li id="menu-item-76111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting Training and Charters</a></li>
	</ul>
</li>
	<li id="menu-item-2267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="//phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a>
	<ul  class="sub-menu">
		<li id="menu-item-88999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="//phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2017</a></li>
	</ul>
</li>
	<li id="menu-item-77655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="//phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
	<li id="menu-item-88896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="//phuketfmradio.com/phuket-beach-clubs/">Phuket Beach Clubs – Phuket Island</a>
	<ul  class="sub-menu">
		<li id="menu-item-88916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88916"><a href="//phuketfmradio.com/phuket-beach-clubs/bliss-beach-club/">Bliss Beach Club</a></li>
		<li id="menu-item-59828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59828"><a href="//phuketfmradio.com/phuket-beach-clubs/east-88-restaurant-beach-lounge/">East 88 Restaurant &#038; Beach Lounge</a></li>
		<li id="menu-item-88975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="//phuketfmradio.com/phuket-beach-clubs/on-top-social-club-patong/">On Top Social Club Patong</a></li>
		<li id="menu-item-88926" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="//phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
		<li id="menu-item-111080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="//phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
	</ul>
</li>
	<li id="menu-item-2264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2264"><a href="//phuketfmradio.com/phuket-hotels/">Phuket Hotels</a>
	<ul  class="sub-menu">
		<li id="menu-item-34243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="//phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
		<li id="menu-item-34355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="//phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
		<li id="menu-item-2254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="//phuketfmradio.com/phuket-hotels/serenity-resort-and-residences/">Serenity Resort and Residences</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-2270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2270"><a href="//phuketfmradio.com/shows/">Phuket Radio Shows</a></li>
<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="//phuketfmradio.com/friends/">Friends</a></li>
<li id="menu-item-34652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="//phuketfmradio.com/presenters/">Presenters</a>
<ul  class="sub-menu">
	<li id="menu-item-35105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="//phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
	<li id="menu-item-283353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283353"><a href="//phuketfmradio.com/presenters/allen-bell-presents-new-music/">Allen Bell presents New Music</a></li>
	<li id="menu-item-59000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="//phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
	<li id="menu-item-34688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="//phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
	<li id="menu-item-34810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34810"><a href="//phuketfmradio.com/presenters/carl-cox/">Carl Cox presents Global every Wednesday</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="//phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell</a></li>
	<li id="menu-item-35103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="//phuketfmradio.com/presenters/james-ross/">James Ross</a></li>
	<li id="menu-item-34707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="//phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
	<li id="menu-item-35104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="//phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
	<li id="menu-item-34722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34722"><a href="//phuketfmradio.com/presenters/mark-brown/">Mark Brown DJ</a></li>
	<li id="menu-item-34749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="//phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
	<li id="menu-item-34795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="//phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
	<li id="menu-item-34743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="//phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
	<li id="menu-item-34654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="//phuketfmradio.com/presenters/ryk-orion/">Ryk Orion</a></li>
</ul>
</li>
<li id="menu-item-2260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260"><a href="//phuketfmradio.com/gallery/">Gallery</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#">Need to know?</a>
<ul  class="sub-menu">
	<li id="menu-item-2255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="//phuketfmradio.com/about-us-2/">About Us</a></li>
	<li id="menu-item-2256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="//phuketfmradio.com/advertise/">Advertise</a></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="//phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
	<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="//phuketfmradio.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-163521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163521"><a href="//phuketfmradio.com/itunes-your-entertainment-shop-window/">iTunes your entertainment shop window</a></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="//phuketfmradio.com/phuket-radio-player/">Phuket Radio Player</a></li>
	<li id="menu-item-2258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="//phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>
</li>
				</ul>
				<ul class="sf-menu-mobile">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2131"><a href="//phuketfmradio.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2095"><a href="#">Phuket</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2265"><a href="//phuketfmradio.com/phuket-news/">Phuket News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59508"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/">Phuket, People, Places What To Do</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166083"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/international-law-office-ilo/">International law Office – ILO</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76111"><a href="//phuketfmradio.com/phuket-people-places-what-to-do-phuket-fm-radio/java-yachting-training-and-charters/">Java Yachting Training and Charters</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2267"><a href="//phuketfmradio.com/phuket-weather-phuket-weather-forecast/">Phuket Weather</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88999"><a href="//phuketfmradio.com/phuket-tide-tables/">Phuket Tide Tables 2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77655"><a href="//phuketfmradio.com/phuket-vegetarian-festival-2/">Phuket Vegetarian Festival – Did you visit?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-88896"><a href="//phuketfmradio.com/phuket-beach-clubs/">Phuket Beach Clubs – Phuket Island</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88916"><a href="//phuketfmradio.com/phuket-beach-clubs/bliss-beach-club/">Bliss Beach Club</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59828"><a href="//phuketfmradio.com/phuket-beach-clubs/east-88-restaurant-beach-lounge/">East 88 Restaurant &#038; Beach Lounge</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88975"><a href="//phuketfmradio.com/phuket-beach-clubs/on-top-social-club-patong/">On Top Social Club Patong</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88926"><a href="//phuketfmradio.com/phuket-beach-clubs/re-kata-beach-club/">Re Kata Beach Club at The Boathouse</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111080"><a href="//phuketfmradio.com/phuket-beach-clubs/xana-beach-club-laguna-phuket/">Xana Beach Club Laguna Phuket</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2264"><a href="//phuketfmradio.com/phuket-hotels/">Phuket Hotels</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34243"><a href="//phuketfmradio.com/phuket-hotels/andara-resort-villas/">Andara Resort &#038; Villas</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34355"><a href="//phuketfmradio.com/phuket-hotels/maikhao-dream-villa-resort-and-spa/">Maikhao Dream Villa, Resort and Spa</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2254"><a href="//phuketfmradio.com/phuket-hotels/serenity-resort-and-residences/">Serenity Resort and Residences</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2270"><a href="//phuketfmradio.com/shows/">Phuket Radio Shows</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="//phuketfmradio.com/friends/">Friends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34652"><a href="//phuketfmradio.com/presenters/">Presenters</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35105"><a href="//phuketfmradio.com/presenters/adam-beyer/">Adam Beyer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-283353"><a href="//phuketfmradio.com/presenters/allen-bell-presents-new-music/">Allen Bell presents New Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59000"><a href="//phuketfmradio.com/presenters/andy-henly/">Andy Henly</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34688"><a href="//phuketfmradio.com/presenters/armin-van-buuren/">Armin van Buuren</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34810"><a href="//phuketfmradio.com/presenters/carl-cox/">Carl Cox presents Global every Wednesday</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34826"><a href="//phuketfmradio.com/presenters/eddie-halliwell/">Eddie Halliwell</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35103"><a href="//phuketfmradio.com/presenters/james-ross/">James Ross</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34707"><a href="//phuketfmradio.com/presenters/john-digweed/">John Digweed</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35104"><a href="//phuketfmradio.com/presenters/judge-jules/">Judge Jules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34722"><a href="//phuketfmradio.com/presenters/mark-brown/">Mark Brown DJ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34749"><a href="//phuketfmradio.com/presenters/nicky-romero/">Nicky Romero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34795"><a href="//phuketfmradio.com/presenters/nicole-moudaber/">Nicole Moudaber</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34743"><a href="//phuketfmradio.com/presenters/paul-oakenfold/">Paul Oakenfold</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34654"><a href="//phuketfmradio.com/presenters/ryk-orion/">Ryk Orion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260"><a href="//phuketfmradio.com/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2221"><a href="#">Need to know?</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2255"><a href="//phuketfmradio.com/about-us-2/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2256"><a href="//phuketfmradio.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="//phuketfmradio.com/how-to-listen-to-phuket-island-radio/">How to Listen to Phuket Island Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2262"><a href="//phuketfmradio.com/mobile-apps/">Mobile Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163521"><a href="//phuketfmradio.com/itunes-your-entertainment-shop-window/">iTunes your entertainment shop window</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="//phuketfmradio.com/phuket-radio-player/">Phuket Radio Player</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2258"><a href="//phuketfmradio.com/contact-us/">Contact Us</a></li>
</ul>
</li>
				</ul>
			</nav><!-- / .navigation-wrapper -->			
			
		</div><!-- / .header -->
	</div><!-- / .container -->
</header><!-- / .header-wrapper -->


<div class="content-wrapper">


			<div class="blog-wrapper clearfix page-sidebar-right">
	
		
		<header class="page-title">
			<div class="container">

			
				<h1>Taylor Swift releases &#8216;Timeless&#8217; This Week</h1>			

			
			</div>
		</header>
		
		

	
	
		<div class="content container">
			<div class="row">

				
					<div class="sidebar-inner-content col-md-9">
						
				
										
						<!-- BEGIN .post -->
						<article id="post-301123" class="post-301123 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news">

	<div class="meta-side">
		<div class="meta clearfix">

	<div class="meta-inner">
		<div class="meta-date-wrapper">
			<span class="month">Aug</span>
			<span class="day">25</span>			
		</div>
		<div class="meta-item meta-author"><img src="//phuketfmradio.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=//phuketfmradio.com/wp-content/uploads/avatars/10/1474131098-bpfull.jpg&#038;w=75&#038;id=10&#038;random=1474131100" alt="" class=" avatar  avatar-75  photo user-10-avatar" width="75" height="75" /> <a href="//phuketfmradio.com/author/jenny/" title="Posts by Jenny Kaewwongsa" rel="author">Jenny Kaewwongsa</a></div>
		<div class="meta-item meta-comments"><a href="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/#respond" class="comments-link" ><i class="fa fa-lg fa-comment-o"></i> 0</a></div>
	</div>
	
</div><!-- / .meta -->	</div>
	
	<div class="post-inner clearfix">

		<header class="post-header">
		<div class="meta-top clearfix">
	<span class="meta-item meta-category"><a href="//phuketfmradio.com/category/music-news/" rel="category tag">Music News</a></span>	
</div><!-- / .meta-top -->					<h1>Taylor Swift releases &#8216;Timeless&#8217; This Week</h1>
				</header>

					<div class="post-item clearfix">
				<div class="image-overlay post-overlay">
					<img width="400" height="240" src="//phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks.jpg" class="attachment-portfolio-full size-portfolio-full wp-post-image" alt="Taylor Swift" srcset="//phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks.jpg 400w, //phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks-300x180.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />					<div class="overlay-wrapper">
						<div class="overlay-content">
							<h5>Taylor Swift releases &#8216;Timeless&#8217; This Week</h5>
							<div class="clearfix"></div>
							<a class="image-lightbox mt-opil" href="//phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks.jpg" title="Taylor Swift releases &#8216;Timeless&#8217; This Week"><i class="glyphicon glyphicon-search"></i></a>
													</div>
					</div>
				</div>
			</div><!-- / .post-item -->
				
		<div class="clearfix"></div>
	
		<div class="post-content clearfix">

			<p>Taylor Swift Is Releasing New Song &#8216;Timeless&#8217; This Week according to a report we received from Ace Showbiz.com</p>
<div>&nbsp;The 27-year-old singer&#8217;s new single is reportedly coming this Friday as some eagle-eyed fans notice there are numbers &#8216;8&#8217; and &#8217;25&#8217; in a cryptic video she shared on social media.</div>
<p><!-- begin: social media (A) --><!-- end: social media (A) --></p>
<div class="text">
<p>Taylor Swift is readying a huge return. After wiping all of her social media accounts blank last week, she has been sharing cryptic clips that hint at her return. A few days ago, she sent fans into a frenzy with a mysterious video, which saw a snake&#8217;s tail slithering. And now, she has taken to Twitter to post another clip that features a closer look of the snake&#8217;s body.</p>
<p>As expected, eagle-eyed Swifties don&#8217;t take the clip for granted. They find an interesting clue in the 20-second visuals. They suggest that the scales on the right side of the reptile are lit up in what appears to be the number &#8220;25&#8221;, while on the left side, there is the number &#8220;8&#8221; shining through its skin. Fans quickly take the hint and assume that Taylor&#8217;s new music will arrive this Friday, August 25.</p>
<blockquote class="twitter-tweet" data-lang="id">
<p dir="ltr" lang="und">&nbsp;</p>
<p>— Taylor Swift (@taylorswift13) 22 Agustus 2017</p></blockquote>
<p>Additionally, fans believe the new song is called &#8220;Timeless&#8221;, as it has been registered under the songstress&#8217; name on music publishing website ASCAP. There is also a website reportedly made for the upcoming track, <a class="submenu" href="http://timeless.com/" target="_blank" rel="nofollow noopener">Timeless.com</a>, that only features mysterious words &#8220;coming soon.&#8221;</p>
<blockquote class="twitter-tweet" data-lang="id">
<p dir="ltr" lang="en">FINALLY!!!!!</p>
<p>According to Genius, Taylor Swift&#8217;s new single is called &#8220;Timeless&#8221;.</p>
<p>A website with the name was created. <a href="https://twitter.com/hashtag/TS6?src=hash">#TS6</a><a href="https://t.co/rLdGFqnedG">pic.twitter.com/rLdGFqnedG</a></p>
<p>&#8220;The single is very different. It goes from very soft, to hard, to soft again,&#8221; a source tells <a class="submenu" href="http://www.usmagazine.com/celebrity-news/news/taylor-swift-is-overhauling-her-image-with-her-new-music-w498896" target="_blank" rel="nofollow noopener">Us Weekly</a>. &#8220;Taylor is overhauling her image. It doesn&#8217;t sound like anything she&#8217;s done before. It&#8217;s a little unusual. She plays around with new sounds each album cycle, but this one in particular stands out.&#8221;</p></blockquote>
<p>It has been nearly three years since the &#8220;Shake It Off&#8221; hitmaker released her latest album &#8220;1989&#8221; in 2014. Her latest song was a collaborative track with Zayn Malik, &#8220;I Don&#8217;t Wanna Live Forever&#8221;. Meanwhile, her latest performance was on February 4, when she took the stage at pre-Super Bowl concert in Houston, Texas.</p>
<p>Taylor&#8217;s sixth studio effort will reportedly arrive later this year.</p>
<p>The singer&#8217;s best friend <a class="submenu" href="http://www.aceshowbiz.com/celebrity/ed_sheeran/">Ed Sheeran</a> previously told BBC,</p>
<blockquote><p>&#8220;Taylor isn&#8217;t going to be releasing until probably the end of this year. Christmas is the smartest time to release because that&#8217;s when everyone buys records.&#8221;</p></blockquote>
</div>
<p>&nbsp;</p>
<p>Reporting by Ace Showbiz dot com and additional reports from the team at Phuket Island Radio.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/" data-a2a-title="Taylor Swift releases ‘Timeless’ This Week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%E2%80%98Timeless%E2%80%99%20This%20Week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%E2%80%98Timeless%E2%80%99%20This%20Week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%E2%80%98Timeless%E2%80%99%20This%20Week" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%E2%80%98Timeless%E2%80%99%20This%20Week" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%E2%80%98Timeless%E2%80%99%20This%20Week" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-annotation="none" data-href="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%E2%80%98Timeless%E2%80%99%20This%20Week" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class="clearfix"></div>			
						
		</div><!-- / .post-content -->

	</div><!-- / .post-inner -->
</article><!-- / .post -->						<!-- END .post -->

						
		<div class="author-bio clearfix">
			<div class="well">
				<h5>About the author</h5>
				<div class="author-thumb"><img src="//phuketfmradio.com/wp-content/plugins/user-avatar/user-avatar-pic.php?src=//phuketfmradio.com/wp-content/uploads/avatars/10/1474131098-bpfull.jpg&#038;w=60&#038;id=10&#038;random=1474131100" alt="" class=" avatar  avatar-60  photo user-10-avatar" width="60" height="60" /></div>
				<div class="author-description">Jenny is a freelance writer.  married and working in Bangkok, Thailand</div>
				<div class="clearfix"></div>
			</div>
		</div>

	
						<div id="comments-wrapper clearfix">
	<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/taylor-swift-releases-timeless-this-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="//phuketfmradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='301123' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea1ada0875" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
</div><!-- #comments-wrapper -->
					
				</div><!-- / .sidebar-inner-content -->

										<aside class="sidebar sidebar-right col-md-3" role="complementary">
							<div class="sidebar-inner">
								<div class="widget widget_mt_latestposts_widget clearfix"><h4 class="widget-title">The Latest Phuket FM Radio Posts</h4>
			<ul class="lp-sidebar">

	        	        <!-- BEGIN post -->
			<li>
								<div class="lp-image">
					<img alt="Taylor Swift releases &#8216;Timeless&#8217; This Week" src="//phuketfmradio.com/wp-content/uploads/2017/08/YAA7Ks-77x77.jpg" width="77" height="77" />
				</div>
								<div class="lp-description clearfix">
					<h6><a href="//phuketfmradio.com/taylor-swift-releases-timeless-this-week/" title="Taylor Swift releases &#8216;Timeless&#8217; This Week">Taylor Swift releases &#8216;Timeless&#8217; This Week</a></h6>
					<span><i class="fa fa-calendar"></i> 25th August 2017</span>
				</div>
				<div class="clearfix"></div>
			</li>
			<!-- END post -->	
	        	        <!-- BEGIN post -->
			<li>
								<div class="lp-image">
					<img alt="Phuket weather in September 2017" src="//phuketfmradio.com/wp-content/uploads/2017/08/Phuket-Weather-September-2017-77x77.jpg" width="77" height="77" />
				</div>
								<div class="lp-description clearfix">
					<h6><a href="//phuketfmradio.com/phuket-weather-in-september-2017/" title="Phuket weather in September 2017">Phuket weather in September 2017</a></h6>
					<span><i class="fa fa-calendar"></i> 25th August 2017</span>
				</div>
				<div class="clearfix"></div>
			</li>
			<!-- END post -->	
	        	        <!-- BEGIN post -->
			<li>
								<div class="lp-image">
					<img alt="Jamiroquai, Stereophonics and Fleetwood Mac" src="//phuketfmradio.com/wp-content/uploads/2017/08/stereophonics_keepcalm3-77x77.jpg" width="77" height="77" />
				</div>
								<div class="lp-description clearfix">
					<h6><a href="//phuketfmradio.com/jamiroquai-stereophonics-and-fleetwood-mac/" title="Jamiroquai, Stereophonics and Fleetwood Mac">Jamiroquai, Stereophonics and Fleetwood Mac</a></h6>
					<span><i class="fa fa-calendar"></i> 23rd August 2017</span>
				</div>
				<div class="clearfix"></div>
			</li>
			<!-- END post -->	
	        	        <!-- END post -->

	    	</ul>
		
		</div><div class="widget ngg_images clearfix"><div class="hslice" id="ngg-webslice"><h4 class="entry-title widget-title">Latest Phuket FM Radio Photos</h4><div class="ngg-widget entry-content">
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/phuket-sailing-05.jpg"
           title=" "
           data-image-id='4285'
           class="ngg-fancybox" rel="883658e3c520f31cc9ee6b29a413dabd"           ><img title="phuket-sailing-05"
                 alt="phuket-sailing-05"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/thumbs/thumbs_phuket-sailing-05.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/phuket-sailing-04.jpg"
           title=" "
           data-image-id='4284'
           class="ngg-fancybox" rel="883658e3c520f31cc9ee6b29a413dabd"           ><img title="phuket-sailing-04"
                 alt="phuket-sailing-04"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/thumbs/thumbs_phuket-sailing-04.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/phuket-sailing-03.jpg"
           title=" "
           data-image-id='4283'
           class="ngg-fancybox" rel="883658e3c520f31cc9ee6b29a413dabd"           ><img title="phuket-sailing-03"
                 alt="phuket-sailing-03"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/thumbs/thumbs_phuket-sailing-03.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/phuket-sailing-02.jpg"
           title=" "
           data-image-id='4282'
           class="ngg-fancybox" rel="883658e3c520f31cc9ee6b29a413dabd"           ><img title="phuket-sailing-02"
                 alt="phuket-sailing-02"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/thumbs/thumbs_phuket-sailing-02.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/phuket-sailing-01.jpg"
           title=" "
           data-image-id='4281'
           class="ngg-fancybox" rel="883658e3c520f31cc9ee6b29a413dabd"           ><img title="phuket-sailing-01"
                 alt="phuket-sailing-01"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/thumbs/thumbs_phuket-sailing-01.jpg"
                 width="100"
                 height="75"
            /></a>
            <a href="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/phuket-sailing-08.jpg"
           title=" "
           data-image-id='4280'
           class="ngg-fancybox" rel="883658e3c520f31cc9ee6b29a413dabd"           ><img title="phuket-sailing-08"
                 alt="phuket-sailing-08"
                 src="//phuketfmradio.com/wp-content/gallery/phuket-raceweek-2017/thumbs/thumbs_phuket-sailing-08.jpg"
                 width="100"
                 height="75"
            /></a>
    </div>

</div></div><div class="widget widget_search clearfix"><h4 class="widget-title">Search what you need</h4><form action="//phuketfmradio.com/" id="searchform" class="sidebar-search-form" method="get">
	<fieldset>
		<input type="text" id="s" name="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	</fieldset>
</form></div><div class="widget widget_text clearfix"><h4 class="widget-title">Our Address</h4>			<div class="textwidget">Phuket Island Radio Co Ltd
113/167 Anupas Golf Ville, 
Kathu, 
Phuket 83120
Phone: 089 000 4664</div>
		</div><div class="widget widget_tag_cloud clearfix"><h4 class="widget-title">Phuket FM Radio Tags</h4><div class="tagcloud"><a href="//phuketfmradio.com/tag/dance-music/" class="tag-cloud-link tag-link-83 tag-link-position-1" style="font-size: 22pt;" aria-label="Dance Music (2 items)">Dance Music</a>
<a href="//phuketfmradio.com/tag/edm/" class="tag-cloud-link tag-link-82 tag-link-position-2" style="font-size: 8pt;" aria-label="EDM (1 item)">EDM</a>
<a href="//phuketfmradio.com/tag/phuket/" class="tag-cloud-link tag-link-33 tag-link-position-3" style="font-size: 8pt;" aria-label="Phuket (1 item)">Phuket</a>
<a href="//phuketfmradio.com/tag/phuket-news-2/" class="tag-cloud-link tag-link-34 tag-link-position-4" style="font-size: 8pt;" aria-label="Phuket News (1 item)">Phuket News</a>
<a href="//phuketfmradio.com/tag/phuket-police/" class="tag-cloud-link tag-link-35 tag-link-position-5" style="font-size: 8pt;" aria-label="Phuket Police (1 item)">Phuket Police</a>
<a href="//phuketfmradio.com/tag/phuket-sport/" class="tag-cloud-link tag-link-84 tag-link-position-6" style="font-size: 8pt;" aria-label="Phuket Sport (1 item)">Phuket Sport</a></div>
</div>							</div>
						</aside>
						
				
			</div>
		</div><!-- / .content -->

	</div><!-- / .content-area -->


<footer class="footer-wrapper">
	<div class="footer container">
		<div class="row">
							<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><img src="//phuketfmradio.com/wp-content/uploads/2015/12/PFMR-Footer-Logo-1.png"></p>
<p><b>Phuket FM Radio Co., Ltd.</b><br />
113/167 Anupas Golf Ville,<br />
Kathu Phuket 83120.</p>
<p><b>Requests:</b> (+66) 08 9000 40 40<br />
<b>Office:</b> (+66) 08 9000 46 64<br />
<b>Fax:</b> (+66) 76 297 137</p>
</div>
		</div></div>
				<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><a href="/how-to-listen-to-phuket-island-radio/">Google Play/Android</a></p>
<p><a href="/how-to-listen-to-phuket-island-radio/">Phuket Radio iPhone App</a></p>
<p><a href="/presenters/">Presenters</a></p>
<p><a href="/weather/">Phuket Weather</a></p>
<p><a href="/phuket-sport/">Phuket Sport</a></p>
<p><a href="/celebrity-gossip/">Celebrity Gossip</a></p>
<p><a href="/video/">Video</a></p>
</div>
		</div></div>
				<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><a href="/shows/bbc-world-news/">BBC World News</a></p>
<p><a href="/shows/bbc--world-news/">BBC News – World Briefing</a></p>
<p><a href="/shows/bbc-click/">BBC Click</a></p>
<p><a href="/shows/bbc-discovery-2/">BBC Discovery</a></p>
<p><a href="/shows/bbc-science-in-action/">BBC Science in Action</a></p>
<p><a href="/shows/bbc-health-check/">BBC Health Check</a></p>
<p><a href="/shows/bbc-top-of-the-pops/">BBC Top of the Pops</a></p>
</div>
		</div></div>
				<div class="footer-col col-md-3"><div class="widget clearfix">			<div class="textwidget"><p><a href="/shows/armin-van-buuren-a-state-of-trance/">Armin Van Buuren – Trance</a></p>
<p><a href="/shows/carl-cox-global/">Carl Cox – Global</a></p>
<p><a href="/shows/eddie-halliwell-fire-it-up/">Eddie Halliwell – Fire it Up</a></p>
<p><a href="/shows/john-digweed-transitions/">John Digweed – Transitions</a></p>
<p><a href="/shows/judge-jules-global-warm/">Judge Jules – Global Warm Up</a></p>
<p><a href="/shows/mync-presents-live-and-direct/">MYNC CR2 Live & Direct</a></p>
<p><a href="/shows/paul-oakenfold-planet-perfecto/">Paul Oakenfold Planet Perfecto</a></p>
</div>
		</div></div>
						<div class="clearfix"></div>
		</div><!-- / .row -->
	</div><!-- / .footer -->
</footer><!-- / .footer-wrapper -->

				<footer class="footer-bottom-wrapper">
			<div class="container">
				<div class="footer-bottom row">
					<div class="col-md-6">
						<div class="copyright">
							<p>Copyright © Phuket FM Radio Co., Ltd | All Rights Reserved     <a href="//phuketfmradio.com/privacy-policy/">Privacy Policy</a></p>
						</div>
					</div>
					<div class="col-md-6">
						<div class="footer-socials"><div class="socials clearfix"><ul>
<li class="socialicon"><a class="socialtooltip social-facebook" href="https://www.facebook.com/phuketfmradio" target="_blank" title="Facebook"><i class="fa fa-facebook"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-twitter" href="https://twitter.com/phuketradio" target="_blank" title="Twitter"><i class="fa fa-twitter"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-youtube" href="https://www.youtube.com/channel/UCK6MIP6ghfqAmJNNlfcCgaQ" target="_blank" title="YouTube"><i class="fa fa-youtube"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-pinterest" href="https://www.pinterest.com/phuketradio/" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-google-plus" href="//plus.google.com/u/0/+Phuketfmradio/about" target="_blank" title="Google+"><i class="fa fa-google-plus"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-envelope" href="mailto:info@phuketfmradio.com" target="_blank" title="Email"><i class="fa fa-envelope"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-apple" href="http://www.phuketfmradio.com/phuket-radio-iphone-app-download-app-store/" target="_blank" title="Apple"><i class="fa fa-apple"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-android" href="http://www.phuketfmradio.com/phuket-radio-android-app/" target="_blank" title="Android"><i class="fa fa-android"></i><span class="icon-anim"></span></a></li>
<li class="socialicon"><a class="socialtooltip social-instagram" href="https://www.instagram.com/PhuketRadio/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i><span class="icon-anim"></span></a></li>
</ul></div></div>					</div>
				</div><!-- / .footer-bottom -->
			</div><!-- / .container -->
		</footer><!-- / .footer-bottom-wrapper -->

	
</div><!-- / .content-wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17683351-13', 'auto');
  ga('send', 'pageview');

</script><!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/phuketfmradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/modernizr.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/jquery.functions.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/appear.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/jquery.prettyPhoto.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/themes/rebel/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/SmoothScroll.min.js?ver=3.16.13'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/phuketfmradio.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/phuketfmradio.com","wp_site_url":"https:\/\/phuketfmradio.com","wp_root_url":"https:\/\/phuketfmradio.com","wp_plugins_url":"https:\/\/phuketfmradio.com\/wp-content\/plugins","wp_content_url":"https:\/\/phuketfmradio.com\/wp-content","wp_includes_url":"https:\/\/phuketfmradio.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_883658e3c520f31cc9ee6b29a413dabd = {"id":null,"source":"recent","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-2","sortorder":[],"display_settings":{"override_thumbnail_settings":"1","thumbnail_width":"100","thumbnail_height":"67","thumbnail_crop":"1","images_per_page":6,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"use_imagebrowser_effect":false,"show_slideshow_link":false,"slideshow_link_text":"[Show slideshow]","template":"\/home\/pfmr2020\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"display_no_images_error":1,"disable_pagination":true,"thumbnail_quality":"100","thumbnail_watermark":0,"ngg_triggers_display":"never","maximum_entity_count":6,"image_type":"thumb","show_thumbnail_link":false,"image_width":100,"image_height":75,"widget_setting_title":"Latest Phuket FM Radio Photos","widget_setting_before_widget":"<div class=\"widget ngg_images clearfix\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h4 class=\"entry-title widget-title\">","widget_setting_after_widget":"<\/div><\/div>","widget_setting_after_title":"<\/h4>","widget_setting_width":100,"widget_setting_height":75,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-2"},"excluded_container_ids":[],"maximum_entity_count":6,"__defaults_set":true,"_errors":[],"ID":"883658e3c520f31cc9ee6b29a413dabd"};
galleries.gallery_883658e3c520f31cc9ee6b29a413dabd.wordpress_page_root = "https:\/\/phuketfmradio.com\/taylor-swift-releases-timeless-this-week\/";
var nextgen_lightbox_settings = {"static_path":"https:\/\/phuketfmradio.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.12'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.12'></script>
<script type='text/javascript' src='https://phuketfmradio.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.12'></script>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%26%23039%3BTimeless%26%23039%3B%20This%20Week%20-%20Phuket%20FM%20Radio" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%26%23039%3BTimeless%26%23039%3B%20This%20Week%20-%20Phuket%20FM%20Radio" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%26%23039%3BTimeless%26%23039%3B%20This%20Week%20-%20Phuket%20FM%20Radio" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%26%23039%3BTimeless%26%23039%3B%20This%20Week%20-%20Phuket%20FM%20Radio" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%26%23039%3BTimeless%26%23039%3B%20This%20Week%20-%20Phuket%20FM%20Radio" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fphuketfmradio.com%2Ftaylor-swift-releases-timeless-this-week%2F&amp;linkname=Taylor%20Swift%20releases%20%26%23039%3BTimeless%26%23039%3B%20This%20Week%20-%20Phuket%20FM%20Radio" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: phuketfmradio.com @ 2017-08-25 17:27:48 by W3 Total Cache -->